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Identifying Screen Elements 

Office 2016 looks similar to Office 2010 but the tabs, ribbons and groups have a sleek new look.  The 
Ribbon can still be customized so you can put your favorite tools on the Home tab or create new tabs. The 
Quick Access toolbar continues to be a great productivity tool because it is always visible and it can hold 
your most frequently used commands.  The File tab has many of the same commands that the 2010 File 
Menu had (i.e. New, Open, Save, Save As, Print etc.), but it also has some new options like History and 
Feedback and opening PDFs as Word documents.  Some dialog boxes remain and can be accessed using 
the Dialog box launcher in the lower right corner of some groups.  The View Zoom Slider continues to be 
in the bottom right corner of the screen and allows you to quickly change the magnification of the zoom. 

 

 

 

Ribbon Display Options 

 

View Zoom Slider on the Status Bar 

Either drag the slider or click on the Minus or Plus icon to Zoom in or out.  

 

Customizing the Status Bar 

Right click the Status Bar to customize the tools that are displayed.  Great tools to add in Word are Track 
Changes, Vertical Position and Section.  Excel also has great options! 

File Menu 

Quick Access 
Toolbar 

Group Dialog Box 
Launcher 

View Zoom 
Slider 

View 
Tools 

Tell Me 
Ribbon 

Collapse 
Ribbon 

Ribbon Display 
Options 

Sharing 
Tools 
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The Quick Access Toolbar 

The Quick Access toolbar is always visible and therefore an excellent toolbar for your most used 
commands.   While the Ribbon changes according to the selected Tab, the Quick Access toolbar does not. 

Customize the Quick Access Toolbar 

The Quick Access toolbar can be easily customized.  Simply right click on any tool and select Add to Quick 
Access Toolbar.  You can also right click on any tool and select Customize Quick Access toolbar to see all 
customization options. 

Exercise:  

▪ Add the Change Case tool to the Quick Access toolbar. 

  

1. Select the Home tab.   

2. Right click the Change Case tool.   

3. Select Add to Quick Access Toolbar. 

The tool is added to the end of the toolbar. 

 

▪ Remove the Change Case tool from the Quick Access toolbar. 

1. Right click the Change Case tool on the Quick Access toolbar and select Remove from Quick 
Access Toolbar.  

▪ Add the Email as PDF Attachment, Quick Print and Spell Check tools.  

1. Right click the Quick Access toolbar and select Customize Quick Access Toolbar. 

 

Right click the 
desired tool to 
add to quick 
access toolbar. Case Change Tool 
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2. The following dialog box appears.  The commands on the left are the ones that can be added to 
the toolbar and the commands on the right are the ones that are already on the toolbar.  

 

3. To add the Email as PDF Attachment tool, double click Email as PDF Attachment in the left 
column or click on it once and then click Add.  Then double click Quick Print and Spelling and 
Grammar to add them to the toolbar. 
Notice that Email as PDF Attachment is not on the list of Popular Commands.  

4. Click the down-arrow next to Popular Commands and select All Commands. 

 

  

Change from Popular Commands to Office 
Menu to add the Print tool. 
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5. Scroll down the list of commands and double click Email as PDF Attachment. 

   

▪ Move the tools to the following order: Spell Check, Email as PDF Attachment, Print and Quick Print 
and then add a separator before the Spell Check tool. 

1. Select the Command desired and click the Up or Down arrows to move them into the correct 
order. 

 

2. Add a separator by double clicking Separator at the top of any of the command lists.  Move it 
above Spell Check using the Up arrow.  Click OK. 

Tip! To add a command below another command already on the Quick Access toolbar, click on 
the tool below which you want the new tool to appear and then double click on the tool 
you wish to add.  For example, to add Email as PDF Attachment after Spell Check, click 
Spell Check on the right side and then double click Print Preview on the left side. 
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Tip! Below are some great tools to have on your Word Quick Access Toolbar. 
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The Mini Toolbar 

The Mini toolbar allows you to quickly format selected text by appearing right next to the text as shown 
below.  When you select text the Mini Toolbar will appear faintly.  As you move your mouse closer to the 
toolbar it gets more pronounced. 

 

The mini toolbar displays table options when you are in a table. 

    

Exercise:  

▪ Use the Mini Toolbar to Bold the words “Mini Toolbar” 

1. Type “The Mini Toolbar allows you to quickly format”. 

2. Select the words “Mini Toolbar” and watch the Mini Toolbar appear.  Bold the selected words by 
clicking the “B” tool. 
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Search (Tell Me) 

The Search textbox in the Ribbon which displays “Tell me…” as you hover over it, is a very useful tool. 

When you type something in the Search box, you’ll actually search through an application’s list of 

commands which are then also useable from list of results. 

So, if you for instance don’t know how to Create footnote, simply type “Footnote” in the Tell Me field and 

you can click on the command from the results. 

Clicking on the “Get Help on …” link will open the regular Help viewer and the “Smart Lookup” link will 

open an “Insights” pane in Outlook and performs a web search with Bing. 

 
 

When you click in the Search  box, you'll also see a list of the last five commands you ran from 

within “Search”, saving you time getting to the feature you want faster. 
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Smart Lookup 

Office 2016 applications have the  Smart Lookup” feature which uses Bing as a research tool.  

To use Smart Lookup: 

1. Either right click a word or select a phrase and right-click it. 

2. Choose Smart Lookup from the pop-up menu. 
 

 

1. The Insights pane appears and opens with definitions, and other articles on the web. 
You can also access Smart Lookup on the ribbon by selecting Smart Lookup on the review tab. 
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Screen Capture Tool 

Screen Capture allows you to capture any area of the screen without using a third party program.   

Inserting an Entire Screenshot of any Open Window 

If you select Insert, Screenshot, Word displays screenshots of all open windows in the screenshot gallery.  
Simply click on a screenshot to insert it into your document at the insertion point. 

Take a Screen Clip 

If you only wish to insert a portion of your screen, first go to the window where the shot is to be taken.  
Then go back to Word and select Insert, Screenshot, Screen Clipping. The last screen you displayed is 
redisplayed (but faded) with some crosshairs for you to drag a selection. The area of the screen you select 
with the crosshairs is ‘cut’ and pasted into your Word document at the insertion point.   

▪ Add a Screen Clipping to a Word. 

1. View the screen you want to clip in Excel.   
Important!  This must be the last thing you view before returning directly to Word! 

2. Click in the body of a message and select Insert, Screenshot, Screen Clipping. 

3. The screen will immediately return to the last screen you viewed and turn light in color.  
Crosshairs will appear.  Carefully drag across the area you wish to clip. 
The shot will be added at the insertion point. 

 

            

Drag crosshairs across from here. Drag crosshairs to here. 
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Start Screen 

There is a Start screen for each application that contains links to open recent documents as well as many 
options for using templates to create new documents.  The new Word start screen is shown below. 
 

 
 

Open Recent Files 

Notice the left side of the screen displays recently used documents.  You can open these documents with 
a single click.  You can also use Push Pins, which only display as you hover over a file name, to keep a 
document from leaving the Recent files list.  You can also remove the push pin at any time.  Simply click a 
push pin to pin or unpin a document to the list.  By default 25 recent documents are displayed, but you 
can display up to 50 documents on this list (Select File, Options, Advanced, Display, Show this Number of 
Recent Documents to change the number of documents displayed). 
 

 

Push-pins 

Recent Documents have push-pins to the right of the document names.  Click a push-pin to keep the 
document or folder from scrolling off the list.  Click the push-pin again to unpin it. 

Push Pin Documents 
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Tip!  If you prefer to start in a new document and not display the start screen you can prevent the start 
screen from appearing by following the instructions below.  This must be done for each application if 
desired. 

1. Select File, Options, and General and deselect the Show the Start screen when this application 
starts.  Click OK. 

  

 



 

Version 10072016_0645 
© Rylander Consulting 

12  Office 2016 

Resume Reading 

When you close a document, Word and PowerPoint remember the position you were in before saving 
(Excel has always done this).  When you reopen the file, as long as you are signed in to Office with a 
Microsoft account or Office 365 account, the Resume Reading callout will appear next to the scroll bar to 
indicate the last location. 

To resume where you left off: 

1. When you reopen Word you’ll see the following callout. 
 

 

2. Tap or click the callout to go directly to the position where you left off. 

Note:  After a few seconds, the callout changes into a bookmark icon  . You can tap or click the icon to 
go return to where you left off. 
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Building Blocks/Quick Parts 

Building Blocks are a greatly expanded version of AutoText.  Building blocks store text, graphics and other 
objects.  They are categorized by function and organized in galleries.  You can store Building blocks in any 
gallery, but different galleries will appear in different places.  For example, if you store text in the Headers 
gallery it will appear when creating a header, where a building block stored in the Quick Parts category 
will appear under Insert, Quick Parts. 

Quick Parts Gallery 

Quick Parts are reusable potions of formatted text, graphics etc. that can quickly be inserted into your 
documents.  You can use Quick Parts to add a FileName and Path to your document. 

Create a Quick Part 

Exercise:  

▪ Create an AutoText Quick Part to Insert a Filename and Path into a Document 

1. Insert the Filename and Path field into your document. 

a. Select Insert, Quick Parts, Field. 
 

 

b. Select FileName, Lowercase (if desired), Add path to filename and click OK. 
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c. Drag across the Filename and Path to select it and change the font to 6 pt. (on the Home 
tab).  You will need to type 6 into the size box because the lowest point size displayed is 8 pt. 

https://d.docs.live.net/d49965fd63ae2c14/documents/__business/microsoft office training materials/_office 2016/office 2016 - 
great features across all applications.docx 

 

 

2. Create the Quick Part 

a. With the text still selected, select Insert, Quick Parts, Save Selection to Quick Part Gallery 
 

 

b. Change the Building Block Name to Filename and Path. 

c. Change the Gallery to AutoText. 

d. Create a New Category called _Snippets and click OK. 
 

 

Tip! To store paragraph formatting — i.e. indentation, alignment, line spacing, and pagination, 
include the paragraph mark ( ) in the selection. 

Tip! If you have a set of related Building Blocks, use Categories to group them together (i.e. 
_Letters, _Snippets, _Contracts- notice I start each with an underscore.  This is a technique 
to ensure that your Quick Parts will be displayed above Microsoft’s Quick Parts which 
normally are stored under a “General” or “Built-In” category.  

Select the File Name and Path 

Change the Font to 6 pt. 
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Tip! To have a Building Block appear at the top of a category, use a symbol like an asterisk at 
the beginning of the name (i.e. *Filename and Path). 
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Insert a Quick Part 

Exercise:  

▪ Insert the Filename and Path Quick Part 

1. Select Insert, Quick Parts, AutoText. 

2. Click the Filename and Path Quick Part to Insert at the Current Document Position; or 

3. Right click the Filename and Path Quick Part and select from the menu below to insert in a 
different location. 
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Headers/Footers Gallery 

Quick Parts are reusable great for text you want to insert right at the insertion point, but you may always 
want certain text in a Header or Footer.  Many companies like the file name and path in the footer.  
Saving the same entry to the Footers Gallery will automatically insert the field into the footer. 

Create a Footer Building Block 

Exercise:  

▪ Create a Building Block in the Footer Gallery that Inserts the Filename and Path into a Footer 

1. Drag across the File Name and Path to select it and then select Insert, Footer. 

https://d.docs.live.net/d49965fd63ae2c14/documents/__business/microsoft office training materials/_office 2016/office 2016 - great 
features across all applications.docx 

2. Type Filename and Path in the Name box. 

3. Select Save Selection to Footer Gallery. 

4. Create a new category named _My Footers 
 

            

5. Click OK. 

Select the File Name and Path 
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Insert a Footer Gallery Item 

Exercise:  

▪ Insert the Filename and Path footer 

1. Start a New Document. 

2. Select Insert, Footer. 

3. Select Filename and Path to insert the Footer. 
Notice that your footer is above Microsoft’s Built-in footers because you gave yours a Category 
name that begins with a symbol! 

  

4. Right click the Filename and Path if you would rather insert it at the Current Document Position. 
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Delete a Building Block 

As you can see, you really only need to create the Filename and Path building block in either the Footers 
or the AutoText Gallery, because they both give you the flexibility to insert the information in different in 
the body of the document or the footer.  If you think you will usually have this information in footer, 
delete the AutoText entry. 

Exercise:  

▪ Delete the Filename and Path Quick Part. 

1. Select Insert, Quick Parts, Building Blocks Organizer 
 

 

2. Select the Quick Parts Filename and Path and click Delete. 
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Building Blocks Organizer 

The Building Blocks Organizer allows you to View, Insert, Delete or Edit Properties of Building Blocks. 

1. Display the Building Blocks Organizer by selecting Insert, Quick Parts, Building Blocks Organizer. 

2. Building Blocks are displayed sorted by Name.  To display the list in a different order, click the 
heading desired at the top of the table (i.e. click Gallery, Category etc.). 

 

3. Select Edit Properties, if you wish to change any Building Block properties.  

a. Select a different Gallery (see a list of choices below). 
Quick Parts is the default gallery and is great for things you use a lot, but if you add too many 
to this category it will become unwieldy and difficult to use. 

 

b. Select a Category or create a new category.  If you create a new category, give it a name 
and click OK. 

Change sort order by clicking 
on the column heading. 
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Tip! To have this Building Block appear at the top of the list of categories, use a symbol like an 
asterisk at the beginning of the name, i.e. *Document Essentials, or enclose the name in 
parenthesis, i.e. (Document Essentials). 

 

c. Save in Normal.dotx or Building Blocks.dotx.   
These defaults make the Building Block available to all documents. 

d. Select one of the Options:  
Insert content only, Insert content in its own paragraph, or Insert content in its own page. 

 

e. Add a description if desired. 
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f. When you click OK on the Modify Building Block properties and the following box appears, 
click Yes to save with the new information. 
 

 

4. Notice the new Category.  Click Close when done. 

 

 Tip! All Building Blocks can be inserted from the Insert, Quick Parts, Building Blocks Organizer. 

Add/Edit/Remove Presets  

Some Galleries like the Header and Footer galleries allow you to Edit or Remove entries simply by right 
clicking on the entry and selecting Edit or Remove.  You can also add an entry by selecting the entry text 
and selecting the Save Selection To Header Gallery… at the bottom of the Insert Header options. 

  

Click on a heading to Sort that column. 

Notice the new Category 
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Exercise:  

▪ Add a Header preset. 

1. Select Insert, Header tool.   
There are several pre-defined headers that can be selected simply by clicking them.   

2. Click Blank (Three Columns) header to insert that header. 

 

3. The new header is inserted with text fields where text is to be inserted.  

 

4. Click to select the first text field.  Click Date & Time on the tab.  When the Date & Time dialog 
box appears, check the Update Automatically box, select the Date format shown below and 
click OK. 

 

5. Complete the header as shown below.  
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6. To make this new header a preset, press Ctrl + A to select the entire header and then select 
Header, Save Selection to Header Gallery.   

7. Fill out the Create New Building Block dialog box as shown below and click OK. 

  

8. Start a new document. 

9. Insert the header you just created by selecting Insert, Header and click the 3-Column Header 
Quick Part.  Notice that it creates the entire header for you. 

 

 

Print and Print Preview 

Print 

1. Click the File Tab and select Print which displays both the Print Options and the Print Preview: 
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a. Print to display the Print dialog box; or 

Tip! Print, Quick Print and the old style of Print Preview are great tools to place on the 
Quick Access toolbar. 
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Print Preview – Old Style (add to Quick Access Toolbar) 
 

 

b. Edit Text in Print Preview: Clear the check in the Magnifier checkbox to turn magnification 
off. 

c. Close Print Preview: Click the Close Print Preview tool when done with Print Preview. 
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Email a Document as an Attachment or PDF 

1. With a document on screen that you wish to E-mail: 

2. Select the File, Share, Email, Send as Attachment or Send as PDF.   
The on-screen document will be attached to an Outlook e-mail message either as a document or 
PDF. 

3. Shortcuts to both of these functions can be added to your Quick Access toolbar! 

 

Outlook 
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Enhanced collaboration – Simpler Sharing 

If you store your document online at OneDrive or SharePoint, and share it with others using Office 2016 
or Office Online, you can see each other's edits as they occur. Flags appear where others are working in 
the document.  The first time another person opens the same document, you will each prompted to opt in 
if you have not opted in before.  Opting in is an application setting, not a document setting.  It can be 
turned off and on, but it is not limited to the document you are working on. 

Exercise:  

▪ Share a Document 

1. Save a document online. 

2. Click Share in the top right corner of your screen to generate a link or an email invitation. 
 

 

3. When the person invited opens the document and agrees to automatically share changes, you 
will be able to see their edits as they are being made and they will be able to see yours. Flags 
indicate where people are working in the document. 
You can just share viewing privileges if you don’t want the person to be able to edit the document 
(Select the drop-down arrow after Can edit and select Can view). 
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The person receiving the invitation to edit will receive an email that looks like this: 

 

They can then click on View in OneDrive which will open the document for viewing in the Word Web App.  
To Edit the document, select Edit in Browser.  

 

Once open in the Browser they can select Edit in Word if they want to edit in their desktop application. 
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When you open a shared document you can immediately see who is working in the document and where. 
You can also chat with other editors by using Skype for Business, and can view document activity, all from 
the share in the top-right corner on the ribbon. 

 

You can choose a thumbnail picture of a person to begin an IM conversation by using Skype for Business 
or open their contact card information. Choose the Skype for Business button to start a group chat with 
everybody working in the document.  

 

Opting in to real-time co-authoring  

Exercise:  

▪ Opt in 

1. Open a document stored on OneDrive for Business or on SharePoint Online. 

2. When you are prompted to share changes, select Yes. Real-time co-authoring is now on for any 
document you work on in a collaborative space. 

Note:  You will be prompted only if someone else is working on the document or opens the document 
while you are working on it. 

https://support.office.com/en-us/article/Skype-for-Business-b3aefb9b-dec8-4be8-a1ee-1eab12144d05
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Threaded Comments 

Threaded comments in Word enables conversations right next to relevant text. You can see who said 
what to whom.  Threaded comments show comments and responses. 

Now with one click of on the ribbon you can make or view comments in your document. With 
enhanced collaboration, it's easier to reply to or resolve comments and mark them as complete.  
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Graphics – 4 New Features to help with Adding, Positioning and 
Wrapping 

Add Graphics from Desktop 

Drag graphics directly into a document from the desktop, or any folder, and position it in your document. 

Layout Options  

When you insert an object, the layout options pop-up appears.  This allows you to select how text will 
wrap around the object. 

 

Live Layout View 

Watch text wrap around object as you move or size the object. 

Alignment Guides 

Alignment guides help you align objects with other objects or text on a page. 

 

Cloud Storage 

Office 2013 is integrated with SkyDrive (consumer) and SkyDrive Pro (business).   You can directly save 
files to Microsoft's SkyDrive. Files, by default, are stored on SkyDrive so files can be accessed from any 
internet-capable device.  SkyDrive also provides backup. 

Templates and Tools 

There are many new templates that including a: Blog Post, Annual Report, Family Photo Calendar, Sports 
Certificate, Wedding Invitation etc. 
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Paste Preview 

Paste Preview allows you to see how text will appear when pasted prior to actually pasting it. 

1. Copy the desired text. 

2. Click the down arrow on the bottom half of the Paste tool on the Home tab. 

3. Hover over the different paste options to see how text would appear each that paste option.  
When you have determined the best option, click on that option to paste. 



 

Version 10072016_0645 
© Rylander Consulting 

34  Office 2016 

Improved Illustrating Capabilities 

SmartArt 

SmartArt provides templates such as lists, process diagrams, organization charts, and relational charts, 
which makes them easy to create. 

 

SmartArt Graphic Picture Layouts 

SmartArt graphic picture layouts allow you to tell your story with photographs or other images. Just insert 
your pictures in the SmartArt shapes of your picture layout diagram. Each shape also has a caption where 
you can add descriptive text. 

If you already have pictures in your document, you can quickly convert them to a SmartArt graphic, just 
like you can with text. 

 

Create a SmartArt graphic by: 

1. Insert the SmartArt graphic picture layout. 

2. Add your photographs. 

3. Write descriptive text. 
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Artistic Effects 

With Word 2013, you can no apply sophisticated "artistic" effects to your picture to make the picture look 
more like a sketch, drawing, or painting. It's an easy way to enhance your images without using additional 
photo-editing programs.  

Some of the 20 artistic effects include Pencil Sketch, Line Drawing, Watercolor Sponge, Mosaic Bubbles, 
Glass, Pastels Smooth, Plastic Wrap, Photocopy, and Paint Strokes. 

Picture Corrections 

You can transform your images into compelling, vibrant visuals by fine-tuning the color intensity 
(saturation) and color tone (temperature) of a picture. You can also adjust brightness, contrast, sharpness, 
and blurriness, or you can recolor the picture to better match your document content and to make your 
work pop. 

Automatic Background Removal of Pictures 

Another advanced picture editing option in Word 2013 is the ability to automatically remove unwanted 
portions of a picture, such as the background, to highlight the subject of the picture or to remove 
distracting detail. 

Picture Compression and Cropping 

Use the picture-editing tools to trim images and get just the look that you want. Now you have control of 
the image quality and compression trade-offs so that you can make the right choice for the medium 
(print, screen, or e-mail) that your document is used for. 



 

Version 10072016_0645 
© Rylander Consulting 

36  Office 2016 

Formatting Themes 

Themes are similar to styles, but they apply to an entire document.  Themes include theme fonts, theme 
colors and theme effects.  If you format text or graphics manually they will not change as the theme 
changes, but if you leave the formatting set to automatic then they will take on the appearance of the 
new theme as the theme changes. 

To see what themes can do, open a document that was created in Word 2013 and select Page Layout, 
Themes.  As you point to various themes you can watch the entire look of the document change thanks to 
Live Preview.  Notice there are three tools to the right of the Themes tool.  From top to bottom they are: 
Theme Colors, Theme Fonts, and Theme effects.  You can change a Theme which would include all three 
or select them individually using these tools. 
 

  
 

  Theme Colors vs. Standard Colors Theme Fonts 

  

 

 

Theme Colors:  If you select a theme color, it 
is a placeholder color that changes as you 
change themes.  If you select a Standard 
Color, it will not change as Themes change. 

Theme Fonts:  Are a combination of 2 fonts: 
a Heading Font and a Body Font.  Applying a 
font with (Headings) or (Body) after the font 
name will apply a font that will change when 
the Theme changes, otherwise the font will 
stay the same.  See examples to the right. 
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Shape Styles 

Styles are groups of formatting characteristics given a name.  For instance the Heading 1 style we selected 
from the Style gallery has the following formatting characteristics: 

Font: +Headings, 14 pt, Bold, Font color: Custom Color(RGB(82,90,125)), Space Before:  
24 pt, Keep with next, Keep lines together, Level 1, Style: Linked, Quick Style, Based on: 
Normal, Following style: Normal 

By selecting the Heading 1 style, you are applying all those characteristics at once.   

Word has long had text styles, and now it also has Shape Styles.  Shape styles include shape characteristics 
like borders, shadows, tints and gradients and can be applied to almost any graphic object. 

Exercise:  

▪ Create an oval and add the Intense Effect – Blue-Gray, Accent 1.  See shape below. 

  

 

1. Select Insert, Shapes.  Click the Oval shape and with the mouse pointer looking like crosshairs 
drag somewhere in your document to create an oval. 

  

2. Double click the oval to display the Format tab under the Drawing tools group.   
Scroll down the gallery of Shape Styles and click Intense Effect – Blue-Gray, Accent 1 to apply it.  
If you point to the style it will give you a Live Preview of what the style will look like without 
actually applying it.  Preview some other styles and see how they would look. 

 

Accessibility Checker 

Accessibility Checker helps identify and resolve accessibility issues in your documents, so that you can fix 
any potential problems that might keep someone with a disability from accessing your content. 

If your document has any accessibility issues, the Microsoft Office Backstage view displays an alert that 
lets you review and repair any issues in your document, if necessary. You can see the alert by clicking the 
File tab. Under Info, click Check for Issues, and then click Check Accessibility. 
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Great Features in Word 

Improved Version History 

Now you can go to File, History to see a complete list of changes that have been made to your document 
and to access earlier versions.  

Exercise:  

▪ Open a Previous Version 

1. Select the File, History. 
The History pane appears to the right of the document. 

2. In the History pane, select the version you want to restore. 
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Research Topics 

You can research a topic using Researcher in Word 2016.  Researcher opens a pane on the right side of 
the screen and allows you to find and add content and images to your document quickly.  It also allows 
you to easily create an outline and add citations.  Researcher uses Bing as its search engine.   

 

Exercise:  

▪ Research Roe v. Wade 

1. Select Researcher from the References Tab on the Ribbon. 

2. Type a search topic (i.e. row v. wade) in the search box and press Enter. 
 

 

3. Click one of the results in the results pane to see details. 
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4. Click the “+” to add the heading to your document at the insertion point if desired. 
 

 

5. Select the Research tab to see sources.  Hover over a resource and click the “+” to add a citation.  
You can also select the Images tab to add Images to your document. 
 

 

a. Hover over the Citation in the document and select the drop-down arrow to Edit the citation 
or perform a variety of other functions. 
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6. To add text and a cite, select the text and then choose Add or Add and Cite from the pop up 
menu. 
 

 

Researcher can also create an outline for your document once you have chosen your resources.  

7. After researching topics, you will find an “Insert all topics” button appear toward the top of the 
Researcher pane.  Click to Insert Headings for each of the topics.  This starts your outline. 

 

Publish to Docs.com 
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NOTE: Publishing to Docs.com feature is only available if you have an Office 365 subscription, and is 
currently only available to Office Insiders. 

Docs.com lets you showcase Office documents in their original formatting and track their usage with free 
analytics. Choose File> Publish > Publish to Docs.com and then set the visibility options. When you 
choose Upload, your web browser will open with the workbook on Docs.com. To learn more about what 
you can do on Docs.com, see Basic tasks on Docs.com. 

Enhanced collaboration 

Collaboration is getting better in Word 2016. You can still share your Word document with others and 
work together in real time using OneDrive or SharePoint. Now when you open your shared document, at a 
glance you can see who is working within the document and where. You can chat with collaborators in 
real time by using Skype for Business, and can view document activity, all from the top-right corner on the 
ribbon. 

 

Choose a thumbnail picture of a person to begin an IM conversation by using Skype for Business or open 
their contact card information. Choose the Skype for Business button to start a group chat with everybody 
working in the document. 

Document activity 

The new Activity pane lets you see the complete list of changes made so far, and gives you access to the 
earlier versions. Choose Activity  

 

 on the ribbon to see the Activity pane. 

Comments 

Now with one click of  

 

 on the ribbon you can make or view comments in your document. With enhanced collaboration, it's 
easier to reply to or resolve comments and mark them as complete. 

January 2016 

Black Theme 

https://products.office.com/en-us/buy/compare-microsoft-office-products
https://products.office.com/en-US/office-insider
https://support.office.com/en-us/article/Basic-tasks-on-Docscom-f93a6728-306f-4fdb-bcc6-cc7effd78170
https://support.office.com/en-us/article/OneDrive-or-SharePoint-d39f3cd8-0aa0-412f-9a35-1abba926d354
https://support.office.com/en-us/article/Skype-for-Business-b3aefb9b-dec8-4be8-a1ee-1eab12144d05
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The highest-contrast Office theme yet has arrived. To change your Office theme, go to File > Account, and 
then click the drop down menu next to Office Theme. The theme you choose will be applied across all 
your Office apps. To learn more about Office themes, see Change the look and feel of Office 2016 for 
Windows with Office themes. 

November 2015 

Do things quickly with Tell Me 

You'll notice a text box on the ribbon in Word 2016 that says Tell me what you want to do. This is a text 
field where you can enter words and phrases about what you want to do next and quickly get to features 
you want to use or actions you want to perform. You can also use Tell Me to find help about what you're 
looking for, or to use Smart Lookup to research or define the term you entered. 

Work together in real time 

If you store your document online at OneDrive or SharePoint, and then share it with colleagues who use 
Word 2016 or Word Online, you can see each other's changes to the document as they happen. After you 
save the document online, click Share to generate a link or an email invitation. When your teammates 
open the document and agree to automatically share changes, you'll see their work in real time. 

 

  

https://support.office.com/en-us/article/Change-the-look-and-feel-of-Office-2016-for-Windows-with-Office-themes-63e65e1c-08d4-4dea-820e-335f54672310
https://support.office.com/en-us/article/Change-the-look-and-feel-of-Office-2016-for-Windows-with-Office-themes-63e65e1c-08d4-4dea-820e-335f54672310
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To learn how to collaborate in Word 2016, see Collaborate on Word documents with real-time co-
authoring. 

Insights into what you're working on 

Smart Lookup, powered by Bing, brings research directly into your Word 2016. When you select a word or 
phrase, right-click it, and choose Smart Lookup, the Insights pane opens with definitions, Wiki articles, and 
top related searches from the web. 

https://support.office.com/en-us/article/Collaborate-on-Word-documents-with-realtime-coauthoring-7dd3040c-3f30-4fdd-bab0-8586492a1f1d
https://support.office.com/en-us/article/Collaborate-on-Word-documents-with-realtime-coauthoring-7dd3040c-3f30-4fdd-bab0-8586492a1f1d
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Ink equations 

Including math equations has gotten much easier. Now you can go to Insert > Equation > Ink Equation any 
time you want to include a complex math equation in your document. If you have a touch device, you can 
use your finger or a touch stylus to write math equations by hand, and Word 2016 will convert it to text. 
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(If you don't have a touch device, you can use a mouse to write, too). You can also erase, select, and 
correct what you've written as you go. 

 

  

 

Improved version history 

Now you can go to File > History to see a complete list of changes that have been made to your document 
and to access earlier versions. 

Simpler sharing 

Click Share to share your document with others on SharePoint, OneDrive, or OneDrive for Business, or to 
send a PDF or copy as an email attachment, directly from Word. 
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For the details, see Share your document in Word 2016 for Windows. 

Faster shape formatting 

When you insert shapes from the Shapes gallery, you can choose from a collection of preset fills as well as 
theme colors to quickly get the look you want. 

  

From <https://support.office.com/en-us/article/What-s-new-in-Word-2016-for-Windows-4219dfb5-23fc-
4853-95aa-b13a674a6670>  

  

 

 

Edit PDFs 

Word 2013 includes a PDF editor.  You can open your PDFs directly in a Word and edit them.  Simply open 
the PDF and confirm that you wish to convert it to a Word document. 

Navigation Pane  

The Navigation pane provides three great views: Headings View, Pages View, and the Results View, to 
help you organize and navigate your documents quickly.  These three views are accessed by tabs at the 
top of the pane. 

Headings View: allows you to browse headings in your document.  Each heading is indented according to 
the heading level it was assigned with Word’s built-in heading levels 1-9.  You can quickly see and change 
the organization of your document.  If you want to go to a heading in your document, simply click on the 
heading in the navigation pane.  To change the organization of the document, simply drag the heading in 
the pane and drop it where you want it moved and it will move the text in the document.  You can also 
collapse and expand the view of subheadings by clicking on the arrows to the left of the heading names. 

Pages View: allows you to quickly browse through your document using thumbnail views of pages and 
then navigate to a page by clicking on it. 

Results View: is a search results tab that displays snippets of all text found in your document using the 
search tool at the top of the Navigation pane.  Again, you click on a snippet to access it in your document. 

https://support.office.com/en-us/article/Share-your-document-in-Word-2016-for-Windows-d39f3cd8-0aa0-412f-9a35-1abba926d354
https://support.office.com/en-us/article/What-s-new-in-Word-2016-for-Windows-4219dfb5-23fc-4853-95aa-b13a674a6670
https://support.office.com/en-us/article/What-s-new-in-Word-2016-for-Windows-4219dfb5-23fc-4853-95aa-b13a674a6670
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Close the Navigation pane by clicking the X in the top right corner of the Navigation pane or clear the 
check in the View, Navigation Pane box. 

Navigation Pane – Working with Headings 

 

Headings View Thumbnail Page View Search Result/Phrase View 
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Right click a heading on the first tab to display a menu of options available for that heading. 

 

Navigation Pane Functions 

▪ Move between headings by clicking on them in the Navigation Pane. 

▪ Collapse outline levels to hide nested headings. 

▪ Type text into the search box to find text, tables, graphics etc. instantly. 

▪ Drag and drop headings within your document to rearrange the structure. You can also delete, cut, or 
copy headings and their content. 

▪ Easily promote or demote a heading, or a heading and all of its nested headings. 

▪ Add new headings to the document to build a basic outline or insert new headings without having to 
scroll in the document. 

▪ Stay aware of the content being edited by others by browsing the headings that contain a co-
authoring indicator. 

▪ See thumbnails of all the pages in your document and click on them to move through your document. 

Navigation Search Options 
 

 

Click Arrow to expand or collapse a heading family 

Click on heading to go to that 
heading in the document 

Drag a heading to a new location 
to move a heading section to a 
new location in your document. 
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Use the Navigation Pane to Browse or Find Objects 

Use the Select Browse Object to browse through your document and find all graphics, footnotes, tables 
etc.  The Select Browse object tool is located at the bottom of the horizontal scroll bar.  Once you have 
selected the object you want to browse, you actually browse by clicking the double up or double down 
arrows. 

 

 

 

Expand or Collapse Outline Levels 

Collapse or expand outline levels in a document by clicking the arrow to the left of any heading style. Put 
summaries in headings and let readers open desired sections. 

1. Click a triangle to collapse the body text and subheadings below. 

 

Tip! On a touch device, you must tap a heading to display the triangle. 

2. Click the triangle again to expand that part of the document. 

Collapse or expand all the headings in a document. 

1. Right-click any heading and select Expand All Headings or Collapse All Headings. 

Go To… 

Select Object 

Headings containing objects turn 
yellow 

http://office.microsoft.com/en-us/word-help/redir/HA102840146.aspx?CTT=5&origin=HA102809597
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When you close and reopen a document, the headings will be 
expanded by default. 

Change default of displaying an outline level to 
collapsed by default. 

1. Place your cursor in the heading. 

2. On the Home tab, in the Paragraph group, click the 
dialog box launcher. 
 

 

3. In the Paragraph dialog box, click the checkbox next to Collapsed by default. Click Ok. 
 

 

 

Find, Advanced Find and Replace 

Find now displays the search tab on the Navigation pane to find text.  Advanced find or replace will 
replace text, formatting, non-printing characters (i.e. paragraph breaks, tabs etc.).  You can use the 
Binocular tool on the right side of the Home tab to select Find, Advanced Find or Replace. 

 

 

 

 

Find – Navigation Pane Search 

When you select find on the Home tab, the Navigation Pane Results tab is displayed.  Type the text you 
want to find in the text box at the top of the pane.  When done with the search, click the “x” on the right 
side of the search text box.  Notice that snippets of the found text appear in the Navigation pane and each 
occurrence of find is highlighted in yellow in the document.  Click the Up or Down Arrow to search 
forward or backward or click on a snippet to move to that part of the document. 
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Advanced Find 

Advanced Find is on the Find drop-down on the Home tab.  Advanced Find displays the Find and Replace 
dialog box. 

 

Find Each Occurrence Individually 

Find – goes to each occurrence one at a time as you click Find Next. 

1. Select Home, Find or press Ctrl + F to display the Find and Replace dialog box. 

2. Type the desired text in the Find What dialog box and click Find Next. 

3. Continue until you find the text you want. 

Highlight All Instances of Found Text 

Highlight All – highlight all occurrences in the desired location at once.  You then scroll through your 
document to view all the selected text. 

1. Click Find in and select Main Document or any of the other options desired. 

 

Highlight All Instances of Found Text 

Highlight All – highlights all occurrences in the desired location at once. You then scroll through your 
document to view all the highlighted text. 

1. Click Reading Highlight and select Highlight All. 
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2. After you have finished examining all the instances found, remove highlighting by selecting 
Reading Highlight and Clear Highlighting. 
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3. Click More to see more options: 

More Options 

Match Case 
Only finds text typed in the same case as what is typed in the Find 
What box (i.e. Word will not find word). 

Find Whole Words Only Find only the word (i.e. the will not find other). 

Use Wildcards 

You can use wildcards in the search to find any character: 
 ^? – any character 
 ^# – any digit 
 ^$ – any letter 

Sounds Like Finds words that are pronounced the same way (i.e. Cathy and Kathy) 

Find All Word Forms 
Finds words that are not spelled the same (i.e. is will find are, am, 
was, were and be) 

Match Prefix Finds string only at the beginning of a word. 

Match Suffix Finds string only at the end of a word. 

Ignore Punctuation Characters 
Ignores punctuation (i.e. Home Find would also find Home, Find) – be 
sure to search for the words without punctuation (i.e. Home Find)!! 

Ignore White-Space Characters 
Ignores white space in the search (i.e. AnnieLee and would also find 
Annie Lee) – be sure to search for the words without white space (i.e. 
AnnieLee)! 

Format Font, Paragraph, Tabs, Language, Frame, Style and Highlight 

Special Special Characters – (i.e. Paragraph Marks, Tab Character etc.) 
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Replace 

Replace can find and replace text, formatting, codes etc.  Be very careful when using Replace All, 
however.  You can get unexpected results (i.e. if you replace “the” with “an” you may find other replaced 
with oanr)! 

 

4. Select Home, Replace or press Ctrl + H to display the Find and Replace dialog box. 

5. Type the desired text in the Find What and the Replace With boxes and click Find Next to find 
the first occurrence of the text. 

6. Either click Replace to replace the text or Find Next to skip that instance. 

7. Continue until you find and replace the desired text.  

8. More – Definitions of options available when selecting the More button are on page 54. 

Some Favorite Caret Codes for Special Characters 

Symbol Code Where Available 

Paragraph Mark ^p Find What/Replace With 

Tab Character ^t Find What/Replace With 

White space ^w Find What 

Manual line break ^l Find What/Replace With 

Manual page break ^m Find What/Replace With 

Section break ^b Find What 

Section Symbol  (§) ^% Find What/Replace With 

Paragraph Symbol (¶) ^v Find What/Replace With 

Clipboard Contents ** ^c Replace With 

Graphic ^g Find What 

** Not on menu, but very helpful! 
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Inserting Rows and Columns in Tables Tool 

 

 

 


