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New Sleek Look - Identifying Screen Elements 

Outlook 2013 looks similar to Outlook 2010 but the tabs, ribbons and groups have a sleek new look.  The 
Ribbon can still be customized so you can put your favorite tools on the Home tab or create new tabs. The 
Quick Access toolbar (QAT) continues to be a great productivity tool because it is always visible and it can 
hold your most frequently used commands.  The File Tab takes the place of the File menu and has all the 
old commands (i.e. New, Open, Save, Save As, Print etc.) as well as many new ones (i.e. Account Settings, 
Mailbox Cleanup, Rules and Alerts.  Some of the old dialog boxes remain and can be accessed using the 
Dialog box launchers that appear in the lower right corner of a group.  Another great feature is the View 
Zoom Slider in the bottom right corner of the screen.  The Zoom Slider allows you to quickly change the 
magnification of the zoom.  There is also a view called Reading View in addition to the Normal view.  
These views can be changed using the view tools to the left of the slider.  Reading view hides or minimizes 
the Ribbon and the other panes so that you have more room to read the content of messages.  Outlook 
2013 is much more intuitive than all previous versions of Outlook. 
 

 

 

 

The Ribbon with Tabs 

The Ribbon is a series of tabs displaying tools for the most used functions.  When you select a tab, the 
toolbar changes to reflect commands related to the tab.  Tools on a tab are divided into groups, with the 
group name appearing below the group.  Some groups have a little arrow in the bottom right corner 
called the Dialog Box Launch icon.  The Dialog Box Launch icon sometimes launches a dialog box and other 
times it causes a task pane to appear.  For instance, the Dialog Box Launch for the Font group will launch 
the Font dialog box where the Dialog Launch for Styles will open the task pane on the right side of the 
screen and display a list of Styles. 

File Tab 
Back Office View 

Quick Access Toolbar 

Help 

Ribbon 

Group 

Collapse 
Ribbon 

Ribbon Display 
Options 

Message 

Navigation Tools 

View Zoom Slider 

Outlook Social Connector 

Normal & Reading 
View Tools 

Unread Message 
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Tool Appearance 

The appearance of tools change as the size of your Outlook window changes.  The sizes and shapes of 
buttons change and could even collapse into menu options if the window gets small enough (see the Tags 
group below).  If your toolbars look a bit different from the ones displayed in this book, try maximizing 
your window to see the complete ribbon. 

 

 

 Sample of Groups Collapsing as Window Gets Smaller 

Exercise:  

▪ Select different tabs to view where commands have been placed. 

Contextual Tabs 

Tabs like Home, Send/Receive and Folder are always visible in Mail view, but other tabs, called contextual 
tabs are only displayed when needed.  The Table Tools tab group is only displayed if you are in the body of 
an email and working in a table.  Notice the Table Tools tab group consists of 2 tabs: Design and Layout.  
These tabs appear when the insertion point is in a table and disappear when it moves back out. Another 
contextual tab is the Picture Tools Tab. 
 

Table Design Tab 

 
 
Table Layout Tab 
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The Quick Access Toolbar 

The Quick Access toolbar is always visible and therefore an excellent toolbar for your most used 
commands.   While the Ribbon changes according to the selected Tab, the Quick Access toolbar stays the 
same. 

Customize the Quick Access Toolbar 

The Quick Access toolbar can be customized very easily.  Simply right click on any tool and select Add to 
Quick Access Toolbar.  You can also right click on any tool and select Customize Quick Access toolbar to 
see all customization options. 

Exercise:  

▪ Add the Categorize tool to the Quick Access toolbar. 

 

 

1. Select the Home tab.   

2. Right click the Categorize tool.   

3. Select Add to Quick Access Toolbar. 
The tool is added to the end of the toolbar.  Later you will learn how to move the tool. 

▪ Remove the Categorize Tool from the Quick Access toolbar. 

1. Right click the Categorize tool on the Quick Access toolbar and select Remove from Quick 
Access Toolbar. 

▪ Add the Print, Quick Print, and Print Selected Attachment tools.  

1. Right click the Quick Access toolbar and select Customize Quick Access Toolbar. 

 

Right click the desired tool and 
select add to Quick Access toolbar. 

Categorize Tool 
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2. The following dialog box appears.  The commands on the left are the ones that can be added to 
the toolbar and the commands on the right are the ones that are already on the toolbar.  

 

3. To add the Print and Print Selected Attachment tools, double click each tool in the left column 
or click on it once and then click Add.  These commands are alphabetical so you will have to 
scroll down the list on the left to find them. 

▪ Add the tools shown in the Quick Access Toolbar dialog box and move to the order shown above 
using the arrow keys. 

1. Select the Command desired and click the Up or Down arrows to move. 

2. Add a separator by double clicking Separator at the top of any of the command lists.  Move it 
above Undo using the Up arrow.  Click OK. 

 
 

Tip! To add a command below another command on the Quick Access toolbar, click on the tool 
below which you want the new tool to appear and then double click on the tool you wish 
to add. 

Change from Popular Commands to All Commands to 
add the Print and Print Selected Attachments tools. 
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Screen Tips & Ribbon Display Options 

Screen tips display very informative descriptions and shortcut keys (i.e. Ctrl + V for Paste).   
Ribbon Display Options show three ways of viewing the ribbon.  See example below: 

 

 

Split Tools 

Notice that the paste tool looks split in two as you point to it with your 
mouse.  The top part of the tool performs the most frequently desired 
action i.e. Paste, while the bottom of the tool displays additional options. 

 

 

View Zoom Slider on the Status Bar 

Either drag the slider or click on the Minus or Plus icon to Zoom in or out. 

 

 

Help 

Help is accessed through the question mark in the top right corner of the Title bar at the top of the 
Outlook screen. 

 

 

 

Navigation Tools for Primary Folders at Bottom of Screen – New in 2013 

 

Screen Tips with Shortcut Keys 

 

Ribbon Display Options 
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Minimize the Navigation Pane 

By minimizing the Navigation Pane, you can better use your display.  Minimize and restore the Navigation 
pane by clicking the arrow in the top right corner of the pane. 

 

   

    

 

 

 

 

 

 

 

 

 

 

 

 

 Navigation Pane Displayed     Navigation Pane Minimized 
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Sneak a Peek 

Quickly glance at other views like calendar, tasks and people view without having to go to that folder.  
Simply hover over the navigation icons at the bottom of the Outlook screen.  Click the docking icon in the 
upper right corner of the Sneak to dock it to the right of a view and click the X to remove it from a view. 

Calendar 

Sneak a Peek shows today’s appointments by default, but you can use the calendar navigator to view any 
other day simply by clicking the desired date. 

 

Task 

The task Sneak a Peek allows you to see existing tasks and type in new ones. 

 

Contacts 

Contacts Sneak a Peek displays your Favorites and allows you to search for other contacts. 

 

Docking icon 
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The File Tab – Backstage View 

The File menu is where you will find frequently used commands like: Open, Save Attachments, Save As, 
Print etc. as well as a new Info option that allows you to change Account Settings, do Mailbox Cleanup 
and set Rules and Alerts, set Options and set Out-of-Office.  Everything is organized in a way that is easy 
to find. 

 File, Info 

This is the first screen that appears when selecting the File Tab.  Here you can Change Account Settings, 
perform Mailbox cleanup and mange Rules and Alerts and setup Automatic Replies (Out-of-Office).  

 

Automatic Replies (Out of Office) 

This option would appear on the File Info tab if this account was set up to work with Exchange.  Here 
are the screens you would see with an Exchange account.  You can set dates and times for the 
Automatic Replies to start and end.  You can have 2 messages: Inside and Outside your Organization. 
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File, Open and Export 

Open other calendars, open an Outlook Data File, Import or export data and open another User’s folder.  

 

File, Print 

Shows a preview of your document and allows adjustments to Printer and Page settings. 
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File, Save and File, Save Attachments 

File, Save allows you to save one attachment at a time and File, Save Attachments allows you to save all 
attachments at once.  

File, Office Account 

Displays Accounts and User Information and allows you to edit, add or remove information or accounts.  
Also displays Updates and Help 

  

The Mini Toolbar 

The Mini toolbar allows you to quickly format selected text by appearing right next to the text as shown 
below.  When you select text the Mini Toolbar will appear faintly.  As you move your mouse closer to the 
toolbar it gets more pronounced. 

 

Exercise:  

▪ Use the Mini Toolbar to Underline the words “The Mini Toolbar” 

1. Type “The Mini Toolbar allows you to quickly format”. 

2. Select the words “Mini Toolbar” and watch the Mini Toolbar appear.  Bold the selected words by 
clicking the “B” (bold) tool. 
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Galleries and Dialog Boxes 

There are many Galleries in Outlook 2013: Headers, Footers, Styles, Tables, etc.  Galleries are collections 
of presets that can be applied.  You can even create your own presets at times.  For example, you can add 
a Header preset or edit or remove one of the existing presets.   

Some dialog boxes are still available in Outlook 2013.  Dialog boxes can be accessed using the Dialog 
Launch arrows at the bottom right of some groups on the ribbon and they can be accessed through some 
menu items that have “More” or “Custom” as an option.  For example, the Columns menu has More 
Columns at the bottom.  Selecting More Columns will make the Columns dialog box appear. 

 

Shape Styles Gallery on the Drawing Tools Format tab 

  

 

Dialog Boxes accessed using the Dialog Box launcher or certain menus 

Dialog Box Launcher 

  

 

Exercise:  

▪ Launch some dialog boxes using the Dialog Box launcher and menus. 

1. Click the Font Dialog Box launcher on the Message tab of a new email.  Make sure you are in the 
body of the email or the dialog box will be disabled. 

Click to move up or down a 
row at a time in the gallery. 

Click the “More” tool to 
display the entire gallery. 

Select an item by clicking it. 

Launches the Font Dialog Box. 
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Formatting Themes 

Themes are similar to styles, but they apply to an entire email.  Themes include theme fonts, theme 
colors and theme effects.  If you format text or graphics manually they will not change as the theme 
changes, but if you leave the formatting set to automatic they will take on the appearance of new themes 
as the theme changes. 

To see what themes can do, create a new email with text and select Options, Themes.  As you point to 
various themes you can watch the entire look of the email change with Live Preview.  Notice there are 
three tools to the right of the Themes tool.  From top to bottom they are: Theme Colors, Theme Fonts, 
and Theme effects.  You can change a Theme which would include all three or select them individually 
using these tools. 
 

 
 

 

  

  

 

 

 

 

 

 

 

 

Theme Colors vs. Standard Colors 

Theme Colors:  If you select a theme color, it 
is a placeholder color that changes as you 
change themes.  If you select a Standard 
Color, it will not change as Themes change. 

Theme Fonts 

Theme Fonts:  Are a combination of 2 fonts: 
a Heading Font and a Body Font.  Applying a 
font with (Headings) or (Body) after the font 
name will apply a font that will change when 
the Theme changes, otherwise the font will 
stay the same.  See examples to the right. 
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Instant Search using the Search Tab 

Outlook 2013 has a very fast new way to find information no matter which folder you are in.  It highlights 
every found instance of the item in yellow and it displays each individual result of your search 
immediately.  There is also a great context Search tools Search tab that appears when you click in the 
search box.  This tab helps you narrow and expand the scope of your search to find items in seconds! 

    

Narrowing the Scope of the Search 

Reduce the time it takes to find an item using the Search tab options. 

For Example, in the search above I found 138 items that included “Laura”.  They were either items I sent 
to her, items she sent to me, or items just mentioning her name.  By selecting the From tool first and then 
typing Laura, I reduced the number of email to 78.  I then selected the Subject tool and added the word 
“Signature” which reduced the number of email to one!  Much faster than I could have skimmed 138 
email. 

1. Click in the Search box, click the From tool and type a name of someone who sent you an email. 
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2. Click back in the Search box after from(laura), click the Subject tool and type signature (or some 
other subject that you know the sender used) in an email sent to you.  Notice how quickly you 
find the message you need. 
 

 

Note:  These same techniques are available for Contacts, Tasks and Calendar as well. 

Expanding the Scope of the Search 

Often the item you need to find is in a different folder.  Rather than having to search each folder, select 
Subfolders or All Mailboxes to increase the Scope of your search. 

 

 

Color Categories 

You can add colors to all your Categories to make visual grouping of items better.  In addition, these color 
categories will roam with you if you change computers.  You can quickly categorize email by right clicking 
the email and selecting a category, or selecting an email and then clicking Home, Category on the ribbon.  
Categories can be applied to all Outlook items: Contacts, Tasks, Email, Calendar and Notes. 
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One Note Integration 

One Note has been integrated with the entire office suite.  OneNote Contact, Task and Calendar items can 
be linked to OneNote and can be sent to OneNote. 
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Email 

Outlook email has many great features to help you view, create, send, save and print.  Here are some of 
the most significant tools: 

Messages View 

▪ New Display of Read/Unread – New in 2013 

▪ Filter View – Unread Messages etc. – New in 2013 

▪ Preview Messages – New in 2013 

▪ Conversations – View, Clean-up, Ignore 

▪ Docking Sneak a Peeks – New in 2013 

▪ Attachment Preview 

▪ Save/Print all Attachments 

▪ People Pane 

▪ AutoCreate Contacts, Appointments, Tasks from Email 

▪ Create Folders and Arrange Folders in any Order 

▪ Create Task from Email 

▪ In-Line Replies – New in 2013 
 

Create/Send Message a Message 

▪ Spell Check Subject Line 

▪ Contextual Spelling 

▪ Auto-Complete Improvements 

▪ Reply/Reply All Improved 

▪ Forgotten Subjects 

▪ Attachment Reminders 

▪ Email Etiquette 
   

Other Tools 

▪ QuickParts 

▪ Automatic Replies – (Out of Office) 

▪ Manage Mailbox Size 

▪ Quick Steps 
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Messages View 

 

 

New Display of Read/Unread – New in 2013 

All unread messages have a thin blue line on the left side of the message.  Hovering the mouse pointer 
over the line makes it wider.  Clicking the narrow blue line of an unread message marks it as read while 
clicking the broad blue line on a read message returns it to unread.  Unread emails are easier to see with 
their bold blue Subject lines. 

 

Clicking the broad blue line of an unread message marks it as unread. 

Clicking the narrow blue line of an unread message marks it as read. 
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View All or View Unread Buttons above the Messages Window – New in 2013 

Quickly and easily access unread mail. 

 

 
Filter Tool – New in 2013 

Filter Email is a new tool on the ribbon that allows you to quickly and easily filter your messages.   

 

 

Preview messages – New in 2013 

See which messages demand your immediate attention by viewing up to the first 3 lines of body text.   
The default number of lines to view is 2.   

▪ Change the number of lines to preview 

1. Select View, Message Preview, select the desired number of lines to view or select Off. 
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Conversations 

Emails can be grouped into conversations based on the subject of the email, regardless of the folder that 
contains the messages (which means sent items are included as well). This grouping hides the older, 
redundant content of conversations. Clicking on a conversation will show you the content of the latest 
email in the thread and enable you to quickly read an entire set of messages. You can also easily 
categorize, move, ignore (delete current and future emails), or mark a complete conversation as read in 
one click.   Once you categorize a conversation, Outlook 2013 will automatically categorize new items that 
arrive in that conversation!   

Conversation View 

▪ Select Conversation View 

1. Click the drop-down next to By Date and select Show as Conversations.  Then select This Folder. 

     
 

2. Conversations appear with arrows on the left of the email message.  Click the arrow to display 
the conversation. 
Sometimes it will say you need to click the arrow a second time to see even more messages.   
The email thread will expand to show you email in the Inbox and Sent items folder that are 
related to this message. 
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Clean Up Conversations 

When a message contains all the previous messages in the Conversation, you can click Clean Up to 
eliminate the other redundant messages. For example, as people reply to a Conversation, the 
response is at the top and the previous messages in the Conversation are below. Instead of reviewing 
each message, keep only the most recent that includes the whole Conversation.  Clean Up is even 
smart enough to keep messages that have attachments, flags, or categories. Clean Up is available on 
an individual conversation or a whole folder, and can be customized to move the redundant content 
to any folder in your store. For example, you can move the cleaned-up messages to an archive or filed 
folder in your mailbox.  

 

Ignore Conversation 

If a conversation is no longer relevant to you, you can prevent additional responses from appearing in 
your Inbox. The Ignore command moves the whole Conversation and any future messages that arrive 
in the Conversation to the Deleted Items folder. 
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Docking Sneak Peeks (recreating the 2010 To-Do Bar) 

The To-Do Bar in Outlook 2010 displayed Tasks and Calendar while viewing your inbox.  That feature has 
been replaced with docking Sneak Peeks.  When you point to the Tasks or Calendar at the bottom of the 
Outlook screen, a Sneak Peak appears.  Clicking on the docking icon in the upper right corner, docks it to 
the right side of your screen.  Click the “x” to remove the docked view. 

  

 

Attachments 

Attachment Preview 

View your attachments from within the Reading Pane by clicking on the attachment.  To view the 
email message again, click on the email in the messages pane to the left. 

  

Click on the message here to return to 
viewing message text. 
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Save Attachments 

Save one, many, or all attachments that are sent to you. 

Exercise:  

▪ Save an Individual Attachment 

1. Select the email with the desired attachment. 

2. Right click the Attachment. 

3. Select Save As. 

 

4. The Save Attachment dialog box will appear to allow you to select the folder in which you wish 
to place the attachment. 
 

 

5. After selecting the desired folder, click Save. 

Select this attachment. 
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▪ Save Multiple attachments 

1. Select the email with the desired attachment(s). 

2. Right click any attachment. 

3. Select Save All Attachments. 
 

 

4. The first Save All Attachments dialog box appears.  Select all the attachments you would like to 
save to a single folder.  Then click OK. 
 

 

5. The second Save All Attachments dialog box appears.  Select the folder where you wish the files 
to be saved.  Click OK. 
 

 
 

6. If you don’t save all attachments at once, the first dialog box will reappear to allow you to save 
more attachments.  This allows you to save attachments to different folders. 

7. Click Close when done. 
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Print All Attachments 

1. Select an email with Attachments and select File, Print, Print Options, Print Attached Files, Print. 

 

People Pane 

Brings social views of friends/contacts into your inbox with a stream of content form social networking 
sites.  At the bottom of Outlook emails will be the social networking posts of your contact. 

1. To display the People Pane, either click the arrow at the bottom right corner of the reading 
pane or point to the line separating the reading view from the People Pane and drag up or 
down for the desired view.  See below: 
 

 

2. The People Pane displays: 
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AutoCreate 

AutoCreate is one of Outlook’s greatest productivity features.  It creates new items from existing items.  If 
you drag an Outlook item (i.e. an appointment, a contact, a task, an email) to a folder of a different type, 
Outlook will AutoCreate a new item of that type.   

For instance, by simply dragging an email to the Contacts folder, Outlook will AutoCreate a new Contact 
with the name and address already filled in!  You can also drag an email to a task folder and Outlook will 
AutoCreate a Task.  Drag an email to the calendar to AutoCreate an appointment. 

Exercise:  

▪ AutoCreate a Contact from an Email Message 

1. Drag a Message to the People folder. 
Outlook AutoCreates a Contact with the name and email address filled in.  The body of the 
message is placed in the Contact Notes area. 
 

 
 

2. Copy and paste or drag and drop information from the signature block to complete the contact 
and then delete the remainder of the message from the notes area. 

 

10. Click Save and Close when done. 

Drag message to the People folder. 

3. Drag to select the 
company name. 

4. Ctrl + X to cut. 

5. Click in the Company 
box. 

6. Ctrl + V to paste. 

7. Repeat these steps for 
the address, phone 
and fax numbers. 

9. Click in the notes area 
and press  
Ctrl + A to select the 
entire email message. 
Press Delete. 
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▪ AutoCreate a Task from an Email Message 

1. Drag a Message to the Tasks folder. 
Outlook AutoCreates a Task with the subject filled in.  The body of the message is placed in the 
Task’s Notes area. 

2. If necessary, make modifications to the subject, add a due date, assign the task to someone else, 
etc.  When done, click Save and Close. 

 

Create a Task from an Email with a Click 

When you hover over an email, some icons appear.  Clicking the flag makes places an item on the Task list.  
Right-clicking the flag gives you the options shown below.  

IMPORTANT!  This is not the same as AutoCreating a task.  AutoCreate will create a new Task item which 
allows you to then delete the email.  Flagging an item as a task will display the email as a task as well as an 
email.  Deleting from either location will delete it from both displays. 

 

   

 

 

 

 

  

A message flagged and displayed as a task: 
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Group and Sort Messages 

Grouping, Sorting, and Finding Messages are all very useful features.  They can help you retrieve 
important messages, delete obsolete messages, and organize messages into folders.  Below are samples 
of what each of them does. 

Grouping allows messages to be grouped under a heading which can be collapsed or expanded by clicking 
on the “+” or “-” next to the heading.  Notice the Sender name headings below. 

Exercise:  

▪ Group Message by drop down at the top of the messages view and click From. 

1. On the By drop down at the top of the messages view, click the By From. 
Notice that messages are now grouped by from instead of date. 

 

2. Try collapsing the view of one sender by clicking the arrow to the left of their name. 

3. Collapse all groups by right clicking on any group header and selecting Collapse All Groups. 
 

 

4. Expand all groups by right clicking on any group header and selecting Expand All Groups. 

5. On the By drop down at the top of the messages view, click the By Date. 
Notice that messages are now grouped by date instead of from. 
 

These messages are Grouped by From.  Notice 
the headings are Senders Names. 

A  next to a heading indicates that messages 

can be hidden by clicking the  which 
collapses the group. 
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Sort allows messages to be sorted by a field like Date or Subject.  Sorted messages can be grouped, but 
they don’t have to be.  Notice that the messages are now sorted by date, but they are not Grouped.  
There are no collapsible headings. 

Exercise:  

▪ Remove Group By 

1. Click the drop down next to By Date and deselect Show in Groups. 

                              
 

 

 

▪ Change the Sort Order to Sort Ascending or Descending – in By From View 

1. Click the drop down to the right of Newest. 
 

 
 

▪ Group by Date with the Newest on Top – in By Date View 

1. On your own: Change the display to be grouped by Date showing the Newest on Top.  
 

 

These messages are Sorted by date but not grouped.  
Notice there are no headings, so they are not grouped. 
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Folders 

Create Folders to Organize Messages 

Folders are a good way to organize messages.  You can create folders to hold messages relating to 
certain projects, companies, people etc.  You organize messages in folders just as you would physical 
documents in manila folders.  Creating folders is quick and easy.  Once a folder is created, you can 
move or copy messages into the folders.  Be sure to clean out these folders regularly to avoid huge 
storage issues. 

Exercise:  

▪ Create a Mail Folder 

1. Right click the Inbox folder and select New Folder. 
New folders will automatically be placed under the currently selected folder.  
In this case, the folder will be under the Inbox folder. 

 

2. Type the folder name and press Enter. 
 

 

 

Arrange Folders in any Order – New in 2013 

For the first time, you can arrange folders in the order you choose rather than having them arranged 
in alphabetical order.  Simply drag folders to the desired location. 
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Move, Copy and Delete Messages 

Now that you have learned how to Group, Sort and Search, you can use the results of these functions 
to quickly move or copy messages into folders, or to delete obsolete messages. 

Exercise:  

▪ Select desired messages 

1. Click the first message and shift + click the last. 
Selects and highlights all messages from where you click to where you shift click. 

2. Ctrl + click to select or deselect subsequent non-sequential messages. 
Selects or deselects names that you ctrl + click.  

▪ Move messages (message no longer in original folder) 

1. Select messages as outlined above. 

2. Drag message(s) to desired folder. 

▪ Copy messages (message in both the original folder and the new folder) 

1. Select messages as outlined above. 

2. Right drag messages to desired folder and select Copy when menu appears. 

▪ Delete Messages 
It is very important to delete messages that are no longer needed to prevent your mailbox from 
becoming huge.  Be sure to not only delete messages from your Inbox, but also check your Sent 
Items, Deleted Items, and Email Folders you create. 

Tip! To permanently delete items (bypassing the intermediate Deleted Items stage): 
Hold the Shift key down while pressing the delete key or clicking the delete tool. 

Exercise:  

1. Select messages as outlined above. 

2. Press Delete. 
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Replying to a Message 

Inline replies – New in 2013 

Reply by typing your response right in the Reading Pane.  This allows drafts to be saved automatically!  
Notice the word [Draft] appears in your email list reminding you to complete the email.  Not all 
formatting options are available Inline.  To access additional options, select Pop Out. 

 

Inline Options 

 

Pop Out Options 

 

Using the Ribbon 

 

Exercise:  

▪ Reply to a Message 

1. Select the email you wish to respond to and click the Reply tool on the Home tab. 

2. The original sender’s name is automatically placed in the To box. 

3. Type the desired message and press Send. 
 

Tip! Replies DO NOT include any attachments sent to you. 
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▪ Reply To All 

1. Select the email you wish to respond to and click the Reply to All tool on the Home tab. 

2. All names that were originally in the To or the CC box will automatically be in the reply. 

3. Type the desired message and press Send. 
 

Note: Only use Reply To All when absolutely necessary! 

Reply and Reply All Improved 

Reply and Reply All will always reply to the latest message in the conversation. If you open an older 
message in the conversation and hit Reply Outlook 2013 will display a warning that allows you to go 
to the latest message in the conversation. 

Forwarding a Message 

Exercise:  

▪ Forward a Message 

1. Select the email you wish to respond to and click the Forward tool on the Home tab. 

2. Select or type the desired recipients in the To box. 

3. Type the desired message and press Send. 
 

Tip! Forwards DO include any attachments sent to you.  

Create/Use Group Contact (Distribution) Lists 

Distribution lists come in two forms: 

1. Lists created by your Systems Administrator that can be selected from the Global Address List 
which contains internal names only. 

2. Lists you create using names from any contact list, including the Global Address List, your 
Contacts folder, any public Contacts folders, etc. 
 

Exercise:  

▪ Create a Distribution List 

1. Select your Contacts Folder. 

2. On the Home tab, select Address Book. 
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3. Select File, New Entry.  
 
 

 

4. Select New Contact Group.  Click OK. 
 

 

5. Type a Distribution List Name in the Name box and select Add Members.  Select From Outlook 
Contacts or From Address Book. 
 

 

6. Select members desired and click Members to add them to the list.  Click OK, Save and Close.  
Click the “x” to close the final screen. This distribution list can be found in your contacts folder. 
 

  

7. Personal Distribution Lists can easily be spotted in your People folder because they have a multi-
head icon indicating that they are distribution lists. 
 

  



 

Version 07082019_0400 
© Rylander Consulting 

40  Office 365 

Create and Send a Message 

Create a Message 

1. When in Mail view, click the New Email tool on the Home tab. 

2. Select the recipient(s). 

3. Click in the Subject box and type the message subject. 

4. Click in the Body area and type the message text. 

5. Select Options or Attachment File if desired. 

6. Click Send. 

Exercise:  

▪ Create a New Message 

1. When in Mail view, click the New Email tool on the Home tab. 
A new Untitled Message appears.   

  

▪ Add a To Recipient using the To Button 
You can add recipients by typing the email address in the To box as we will explore when we add 
names to the CC (carbon copy) box. 

1. Click the To button to display the Select Names dialog box.  
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2. Click the Address Book drop-down arrow in the dialog box to display other address books. 
The Global Address List contains internal email addresses where Contacts contains addresses you 
have entered. 

3. Start typing the recipient’s name to quickly find the name on the list. 
 

 

4. Double click a name in the list to add it to the To box. 

▪ Add Multiple Recipients using the To Button 

1. Click the first name and shift + click the last. 
Selects all names from where you click to where you shift click. 

2. Ctrl + click to select or deselect subsequent names. 
Selects or deselects names that you ctrl + click.  

3. Then click to To button in the Select Names box to add the names to the To box.  Click OK. 
 

  

Click the Address Book 
drop-down to display 
other address books. 

Click here.  Selects all names between 
the Click and the Shift + Click. 

Shift + click here 

Ctrl + click.  Selects individual item. 

Ctrl + click 

Click the To button 

Double Click a name 
to select it and place it 
in the To box. 



 

Version 07082019_0400 
© Rylander Consulting 

42  Office 365 

▪ Type a CC (carbon copy) Recipient 

1. Start typing an email address in the CC box. 
As you type Outlook invokes the automatic completion of email names which displays names you 
have sent email to in the past. Click on the X to delete a name from the list. 

 

▪ Add Multiple BCC (blind carbon copy) Recipients using an Email Address Book 

1. Click the BCC button (if it is not visible, click the To or the CC.  Any of these tools will display the 
Select Names dialog box). 
BCC  recipients will receive a copy of the email, but the To and CC recipients will not see BCC email 
address. 

Tip! To display the BCC option on the email message itself, select BCC from the Options tab.   

  

2. Click the first name and shift + click the last. 
Selects all names from where you click to where you shift click. 

3. Ctrl + click to select or deselect subsequent names. 
Selects or deselects names that you ctrl + click.  

4. Then click to BCC button to add the names to the BCC box. 

▪ Send Message with High Importance 

1. Click the High Importance tool on the Message tab if this is an urgent email. 
The recipient will see the red exclamation point and understand that this is an urgent email. 
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▪ Add the Subject and the Body 

2. Type the Subject and the body of the message. 
 

Subject Line Spell Check – New in 2013 

Now you don’t have to worry about incorrect spelling in your subject line. 

Contextual Spelling – New in 2013 

Will check email messages like I’ll see you their. 

 

Auto-Complete List improvements 

It is easier to remove a name from the Auto-Complete List suggestions, and when you are using a 
Microsoft Exchange Server account, your Auto-Complete List is available from any computer that you use 
Outlook with your Exchange account. 

  

Attachment Reminders – New in 2013 

Outlook can alert you when it appears you've forgotten to include an attachment referenced in the body 
of your message. 

Forgotten Subjects 

When you click Send on a message that does not have a subject, a message appears to confirm that no 
subject was intentional. 
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Quick Parts 

Quick Parts gives you the ability to store text and easily insert it into future email simply by selecting it 
from a drop-down list.  Quick Parts can not only save small portions of text, but pages of text and 
graphics.  You can create Table and Quick Part Building Blocks in just seconds.  Saving these items enables 
you to quickly insert your custom tables etc. into an email.  The Building Blocks Organizer which can be 
accessed by right clicking on any Quick Part displayed on Quick Part drop-down allows you to view, sort, 
insert and delete Building Blocks as well as to edit their properties. 

Create a Quick Part 

1. Select the text you wish to save to a Quick Part.    

2. On the Insert tab of a new email select Quick Parts, Save Selection to Quick Part Gallery.   
Make sure you are in the body of the email or the dialog box will be disabled. 
 

 

3. Give the Quick Part a name (i.e. Questions). 

4. Select the AutoText Gallery. 

5. Create a new Category called _My Snippets.  Click OK. 
 

 

Insert a Quick Part 

1. Click in the body of an email where you want the Quick Part inserted.   
Select Insert, Quick Parts, AutoText, click on the desired Quick Part (i.e. Questions). 
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Create a Quick Table 

1. Select the table you wish to save to a Quick Table.    

2. On the Insert tab of a new email select Quick Parts, Save Selection to Quick Part Gallery.   
Make sure you are in the body of the email or the dialog box will be disabled. 
 

 

3. Give the Quick Part a name (i.e. Client). 

4. Select the Tables Gallery. 

5. Create a new Category called _My Tables.  Click OK. 
 

Insert a Quick Table 

1. Click in the body of an email where you want the Quick Table inserted.  
Select Insert, Table, Quick Tables, click on the desired Quick Table (i.e. Client). 
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Organize and Delete Quick Parts 

The Building Blocks Organizer which can be accessed by right clicking on any Quick Part displayed on 
Quick Part drop-down allows you to view, sort, insert and delete Building Blocks as well as to edit 
their properties. 

1. Display the Building Blocks organizer by right clicking on any building block (i.e. Disclaimer) and 
selecting Organize and Delete...    
 

 
 

2. The Building Blocks Organizer is displayed.  Here you can chose to Edit, Delete, Insert and/or sort 
your Building Blocks which include all Quick Parts.  You can edit any properties as shown below. 
 

 
 

3. Click Close when done. 
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 Include Screen shot or Screen Clipping 

Sharing what you see on your screen is easy with the new Include screen shot command. Select all or any 
part of your computer screen and include a snapshot of it in a message. 

 

Exercise:  

▪ Add a Screenshot to a message. 

1. Click in the body of a message and select Insert Screenshot.   

2. Select one of the screens from the Available windows.   
The shot will be added at the insertion point. 

▪ Add a Screen Clipping to a message. 

1. View the screen you want to clip in Excel.   
Important!  This must be the last thing you view before returning directly to your e-mail 
message! 

2. Click in the body of a message and select Insert, Screenshot, Screen Clipping. 

3. The screen will immediately return to the last screen you viewed and turn light in color.  
Crosshairs will appear.  Carefully drag across the area you wish to clip. 
The shot will be added at the insertion point. 

 

            

Drag crosshairs across from here. Drag crosshairs to here. 
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Insert Online Picture – New in 2013 

You can insert Online Pictures in the message body using Bing image search. To search images, select the 
Insert, Online Picture button on the ribbon.  You can search Office.com Clip Art, Bing or your SkyDrive 
account. 

 

 

MailTips 

Outlook 2013 includes MailTips, which help you avoid common, but potentially costly or embarrassing 
mistakes. MailTips alerts can be triggered by actions including clicking Reply All to a large recipient list, 
sending sensitive information to someone outside your organization, or sending a message to someone 
who is out of office. 

Add File Attachments 

Attachments can be files, zipped folders, photos, etc. 

Exercise:  

▪ Attach a Single File 

1. Click the Attach File tool on the Message tab. 
 

 

2. When the Insert File dialog box appears, select the desired folder and file. 

3. Double click the file. 



 

Version 07082019_0400 
© Rylander Consulting 

49  Outlook Office 365 

▪ Select Multiple Files at Once 
 

1. Click the Attach File tool. 

a. Click the first file and shift + click the last. 
Selects all files from where you click to where you shift click. 

b. Ctrl + click to select or deselect subsequent files. 
Selects or deselects files that you ctrl + click. 
 

 

2. Click Insert. 
Attachments are added to email as shown below. 

 

3. When the message is complete click Send. 

4.  

5.  



 

Version 07082019_0400 
© Rylander Consulting 

50  Office 365 

Send Outlook Item Attachments 

This is a great way to share information with others, or to send information to your home computer. 

Exercise:  

▪ Send Outlook Items (i.e. Appointments, Contacts, Tasks) 
In this exercise we are sending only contacts, but the same steps work for appointments, tasks etc. 

1. Select People view. 
 

 

2. Click the first name and shift + click the last. 
Selects all names from where you click to where you shift click. 

3. Ctrl + click to select or deselect subsequent names. 
Selects or deselects names that you ctrl + click. 

4. Select Forward Contact, As and Outlook Contact on the Home tab. 

5. Complete the email by and click Send. 
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Resize Attached Photos 

When attaching photos to an email, go to File, Info and view the options available to resize large attached 
pictures.  

 

Automatic Signature Blocks 

Automatic Signature blocks are a great way to share your information with the people who receive your 
messages.  Signature blocks can be as simple as your name and phone number (for internal use), or they 
can include your company name, address, phone and fax number, and any other information that you 
would like the recipient to receive.  You can have two default signature blocks: one for new messages and 
one for replies. 

Exercise:  

▪ Create an Automatic Signature Block 

1. Make sure you are in an email message and select Signature, Signatures on the Message tab.   
 

 

2. Select New. 

 



 

Version 07082019_0400 
© Rylander Consulting 

52  Office 365 

3. Type a descriptive signature name like New or Reply and click OK. 

 

4. Type your signature as desired.   
If you wish to use different fonts etc., highlight the desired text and use the Font buttons. 

 

5. Click the Signature for new messages drop-down and select the signature you would like for new 
messages. 

6. Click the Signature for replies and forwards drop-down and select the signature you would like 
for replies and forwards. 

7. Click OK when done.  Try creating a new email to see how the signature works. 

▪ Change Signature Block On-the-Fly 

1. Right click the signature block in your message and select the desired signature block (only 
available if using Word as your email editor). 
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Message Sending Options 

Before sending an email you can add a variety of options. 

 

▪ Add Options to an Email 

1. Create a new email. 

2. Click Options tab on the ribbon. 

3. When the message options appear, select the options you want from the various options, and 
click OK. 

4. Complete the email and click Send. 
 

Voting Buttons 

Voting Buttons allow you to ask a question to a group of recipients and allow them to respond by 
clicking on a button. For instance, if you want to know how many people would like to order 500 
business cards or 1000 you would ask in the subject line of the email to select the number of business 
cards desired.  The recipients would then click the 500 or the 1000 button.  After selecting the button, 
they are asked if they wish to immediately send the response, or add comments by selecting edit 
message before sending.  Voting buttons do not appear on the sent message; they appear only when 
the message is received.  One great advantage to using voting buttons is the ability to track 
everyone’s responses on one screen. 

     

 

 

 

 

 

 

 

             

1. Select Options, Use Voting Buttons, Custom on the ribbon. 
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2. Select the text you wish to appear on the buttons from the Voting Options drop-down list. 
If the desired text is not shown, type text desired for each button.  Separate button text with 
semi-colons. 

3. The recipient will see this message: 
 

 

4. Recipients will click on one of the options and this message will appear.  They will select one of 
the options and click OK. 

 

 

5. A message will then be sent back to you with their response.  To view all the responses, click on 
the response and click View voting responses 
 

  

6. The following screen displays a count of all responses in the top grey bar and shows each 
individual’s response. 
 

 

Individual response. 

Total of responses. 
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Delivery and Read Receipt 

A delivery receipt will send you when a message it is delivered to a recipient’s mailbox where a read 
receipt is generated only when a message is opened or deleted by the recipient.  The delivery receipt 
will say when a message is read, or if it has been deleted without being read.  Be careful not to read 
too much into this.  Someone can read a message in the reading pane and delete the message and it 
could send a message saying the message was deleted without being read.  Conversely, a message 
can be opened, but the recipient may not have actually read it.  The receipt cannot tell you whether 
the message has actually been read, only that it has been opened. 
 

 

 

Direct Replies to  

Return messages are sent to other recipients in addition to yourself.  Great to use if you are sending a 
message and know that you wish to have others receive the reply at the same time you do.  Perhaps 
you are working together with others on a project, or perhaps you are going out-of-town and want 
someone else to handle the reply. 

 

 

Delay Delivery 

Send an email now, but do not deliver before a specific date.  Use this option if you are going out-of-
town and want to have time to compose and send the message now, but don’t want the message 
received until a future date. 
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Save a Message 

Sometimes you may want to save the text part of an email. 

Exercise:  

1. Open the desired email. 

2. Select File, Save As. 
 

 

3. When the Save As dialog box appears, select the desired folder, give the file a descriptive file 
name and click Save.  Notice that the file is saved as a .msg, .txt or .htm(l) file. 

 

Tip! Saving a message as a .txt or .htm(l) file does NOT save the attachment.  You can save attachments 
embedded in a message by saving a message as an .msg file.  The disadvantage with using this 
technique is that you will not see the individual attachments when looking at a file list.  You will 
have to remember which files are in which messages and then open the message to view the file 
attachments. 

 

Email Etiquette 

1. Do not use all CAPS in an email, it implies that you are shouting at the person. 

2. When sending an email to more than one person outside your office, consider placing all names 
in the BCC area.  BCC stands for Blind Carbon Copy, which means recipients cannot see each 
other’s email addresses, nor do they know everyone to whom the message was sent. 

3. If you are asking many questions, type each on its own numbered or bulleted line rather than 
including them all in one paragraph.  You have a much better chance of getting answers to all of 
your questions this way. 

4. Remember people cannot see your facial expressions or hear your inflection. 
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Automatic Replies (Out of Office) 

This option would appear on the File Info tab if this account was set up to work with Exchange.  Here 
are the screens you would see with an Exchange account.  Notice that you can set the time for the 
Automatic Replies to start and end!  In addition, you can have 2 messages: Inside and Outside your 
Organization. 

  

Exercise:  

▪ Turn Out-of-Office Assistant On 

1. In Calendar view, select File, Out of Office Assistant on the menu bar. 

2. When the dialog box appears, type your AutoReply message and click the I am currently Out of 
the Office option button (when you are ready to leave). Click OK. 
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Manage Mailbox Size 

Mailbox size can quickly get out of control.  The Mailbox cleanup option assists you with understanding 
the size of your folders and will help you find large and/or old items that you may wish to delete. 

Exercise:  

▪ View your Mailbox Size 

1. Select File, Info, Cleanup Tools, Mailbox Cleanup 
 

 

2. Click View Mailbox Size.  Click Close when done. 
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▪ Find Old/Large Items 

1. Select the Find items older than or the Find items larger than option button.  
Fill in the days or size you with to find and click Find. 

2. Delete any items you no longer need from the Advanced Find list.   
Click the X in the top right corner when done. 
 

 
 

Quick Steps 

Quick Steps allows you to consolidate multiple steps into one.  It is a great way to boost efficiency and is 
located on the Home tab for Mail. 

 

Multiple Exchange accounts 

Outlook 2013 supports up to 3 Exchange accounts within an Outlook profile.  The Ribbon in Outlook 2013 
is specific to the account at which you are looking. If you click New Email in the ribbon while looking at the 
Inbox of your second Exchange account, your new message will be sent from your second Exchange 
account. 
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People - Contacts 

The People folder is where you store information about people with whom you communicate that are not 
already in the Global Address List (internal contacts).  The notes area in the Contact form is great for 
tracking important conversations.  The Categories box allows you to group contacts (i.e. clients, vendors, 
etc.). 

People Card offers streamlined View and Abilities to Connect – New in 2013 

The People Card collects and displays contact information in one place: phone, email address, street 
address, company information, social media updates, even whether they’re available.  Here you can 
schedule a meeting or send an email.  Notice the 3 different views: Contact, Notes and What’s New (social 
media updates) 

 

Note: Card View is still available to select from the Ribbon if you prefer that look. 
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Create a Contact 

Exercise:  

▪ Create a Contact 

1. Select the People folder. 

2. When in Contact view, click the Home, New Contact tool. 

3. Type the person’s full name in the Full Name box and press tab.   
Full name can include title (Mr./Mrs./Ms.), name (First/Middle/Last) and suffix (Jr./III). 
 

 

4. Click the Full Name button.  Click OK if everything looks correct. 
This displays how Outlook automatically separates names into first name, last name etc. 

5. Type Job Title and press tab. 

6. Type Company name and press tab. 

7. The File As is already selected so press tab twice. 
File As determines where this entry will appear in an alphabetical list of contact names. 

8. Type each Phone number desired.  Press tab to go forward box to box and shift + tab to go back 
box to box. 
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Tip! When typing phone numbers, you do not need to type the parentheses or the dash, Outlook will do 
that for you.  Also, if the phone number has the same area code as your default area code, Outlook 
will automatically enter that as well.  Outlook asks you to type your default area code when you 
add your first contact.  If your default area code is incorrect, use the following instructions to 
change it. 

To change the default area code, if it is not correct: 

1. Select Start on the Task bar. 

2. Select Control Panel. 

3. Double click Phone and Modem Options, then select Edit. 
 

 

4. Type the correct Area Code in the Area Code box. 

5. Click OK twice. 
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To type or view phone numbers other than the four displayed, click the drop-down arrow to the 
right of the phone number.  Notice there are 19 phone number fields for your use.  Also notice 
that phone numbers that have been entered have a checkmark by them. 

 

9. Enter up to 3 addresses.  First selecting the address you wish to enter from the address drop-
down list, and then typing the address.  If you enter more than one address, be sure to check 
which address you wish to be the mailing address. 

 

 

Tip! When there is a P.O. Box, consider using the Business or Home address, whichever is 
appropriate, for the mailing address (i.e. P.O. Box) and the Other address for the street 
address. 

10. Enter up to 3 email addresses.  First select which email address you wish to enter from the drop-
down list (Email, Email 2, or Email 3), then type the email address.  

 

 

Tip! Try to be consistent with how you enter email addresses.  If you only have one email, 
enter it in the email address.  If you have more than one, enter the business email in Email 
and home email in Email 2 etc. 

 

A checkmark shows a phone number 
has been entered for that field. 

Select the mail address to be used as 
the mailing address. 
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11. Enter Web page address if desired.  This address will turn blue and link to the internet if it is 
clicked and you are connected to the internet. 

12. Type notes in the large notes area if desired. 
 

Tip! This is a great place to keep notes on important conversations.  Type the date and your 
initials (if this contact is shared) and type in the message.  Put messages in reverse 
chronological order as shown below.  

  

13. Click Details to add additional information like birthday, etc. 
 

   

14. Click Save and Close. 
The new Contact has been created. 

Notes area. 
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Find a Contact 

There are two ways in Address Cards View to find a contact using the File As field  (usually the person’s 
last name): 1) use the Alphabetical Index on the left side of the screen or 2) click the name of a contact 
and start typing the last name of the person you would like to find. 

To find contacts by any information in their contact record you must use the Find tool. 

Exercise:  

▪ Find a Contact in Address Card View Using the Alphabetical Index 

1. Click the R on the alphabet on the left side of the screen 
You may have to use the horizontal scroll bar at the bottom of the screen to move right if the 
name does not appear. 
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▪ Find a Contact by Clicking on a name and Typing the Last name 

1. Click a name and then start typing the last name of the person you wish to find. 
Outlook goes to that name. 
 

  

▪ Find a Contact using the Search Tool 

1. Start typing “Rylander” name in the search box. 
 

  

2. Notice that only contacts with Rylander are displayed and the search characters are displayed in 
yellow. 
You can search on any information in the Client’s record, including the Notes field. 

3. Click the “X” at the right of the search box to view all Contacts. 

4. Double click the contact’s name to open the contact item and view additional contact 
information.  Click Save and Close when done. 

 

Click a name and type the last name of the 
desired person (if that is the File As).  For 
example, start typing Ryl and you will see 
Outlook go to names starting with Ryl. 
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Edit Contacts 

Add or change contact information by double clicking the Contact to open the Contact card.  .   
Click Save and Close when done. 

Categories 

Categories are a great way to group Contacts.  You can assign as many Categories as you wish to a 
Contact.  For instance you can assign a Contact to the Client and Holiday Card categories, or the Vendor 
Category.  Outlook provides a master category list with several categories already created.  You can 
choose to use these categories or delete them and create your own.  You can view your Contacts by 
Category to quickly look at Contacts that belong to a certain group. 

Exercise:  

▪ Display Category View 

1. Click By Category to display Contacts grouped by Category. 
 

 

2. Click the arrow to expand or collapse the group. 
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▪ Add Categories to a Contact 

1. Double click a Contact to open the record. 
 

 

2. Click Categorize in the Contact tab to display the Categories list. 
Your list may appear differently. 

3. Click All Categories at the bottom of the Categorize list to check as many Categories as desired 
for a contact and click OK. 
 

 

Tip! If the categories you need are not displayed, create your own, and/or delete existing ones. 
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▪ Add/Delete Categories from the Color Categories List 
It is very easy to add or delete categories from the Color Categories List.  Adding or deleting items 
from this list DOES NOT add or delete them from your Contacts.  This list is simply makes the 
Categories available to be chosen for Contacts when you add or edit them. 

1. Open a Contact and click Categorize and select All Categories. 

2. Click New and Type B-Accounting Client in the Name box. 
Categories are always sorted alphabetically, so if you want all your business contacts together, 
you may wish to add a “B” to the front of each business contact category. 

3. Select a color and Shortcut Key (optional). 
 

 
 

4. Click OK. 
Adds the Category to the list.  Adding the Category to the Master Category List does not apply this 
Category to the current Contact.  To do that, you must check the appropriate boxes on the 
Category list. 

5. Continue to add as many Categories as you want. 

6. Delete a Category by selecting the category to be deleted and click Delete. 

7. Click OK when done. 
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Contact Views 

There are a variety of ways to display contacts.  Click all Current View buttons to see what is available.  
Learn to customize a view in the following section. 

Exercise:  

▪ Display Different Contact Views 

1. Try selecting some different views. 
 

 

2. Click the List option button. 
Displays all Contacts in table view, sorted A to Z by the Full Name or File As field. 
 

   

The up arrow indicates that 
this view is sorted by File As 
ascending (A to Z).  To sort 
by another field, click that 
field’s heading.  
 
To change the sort order 
from Ascending to 
Descending, simply click the 
heading a second time. 
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Customizing Views 

There may be times where you wish to add fields to a view, remove fields from a view or move or copy 
fields. 

Exercise:  

▪ Add Fields (for viewing or sorting) using Field Chooser. 

1. Select any Table View (i.e. List View) 
 

 

2. Right click any column heading (i.e. Company) and select Field Chooser. 
 

 
 

3. Drag a field to the heading area.  Drop it when the two red arrows appear. 
 

 
 

4. If the field you need is not displayed, click the down arrow to the right of the Frequently used 
combo box to display other groups of fields. 

5. Add several fields if desired. 

6. Close the field chooser by clicking on the X in the upper right-hand corner. 
Fields will remain on this view until removed. 

Right click column heading. 

Select Field Chooser. 

Select All Contact fields. 

Click when done to close. 
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▪ Add Fields (for viewing or sorting) using Add Columns on the View tab. 

1. Select Add Columns on the View tab. 
 

 
 

View Tab 

The View tab now makes it easy to customize views.  

 

▪ Remove Fields from View 
Removing a field from view does NOT delete the field.  It can be added at any time. 

1. Dragging field down off the heading bar until an  is displayed, or right click on the heading and 
select Remove This Column. 
 

 



 

Version 07082019_0400 
© Rylander Consulting 

73  Outlook Office 365 

▪ Sort Fields 

1. Sort any of the displayed columns simply by clicking on the column heading.   
Click to sort ascending and again to sort descending. 
 

 

▪ Size Fields (Wider or Narrower) 
 
1. Change the Width of a column by pointing to the right border  

(your mouse should look like this ) and dragging the line to the desired width; or 

2. Double clicking to best fit a column. 
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Print Contacts 

Contacts will print exactly as they appear on the screen. 

▪ If a field isn’t displayed it won’t print. 

▪ If a contact isn’t displayed, it won’t print. 

▪ If you are in address cards view, contacts will pint in Address Card style. 

▪ If Contacts are in a table view, they will print in table view.  If their field width is too great for 
the paper size, it will print on a second sheet. 

▪ If you want to print just a certain selection or contacts, select the contacts first and then 
print. 

Exercise:  

▪ Print All Contacts for One Location in by Location View 

1. Select the desired rows: click on the top row and shift click on the bottom row. 

2. Click the Print tool, select Table Style and select Print Options. 
 

 

3. Select Only selected rows and click Print. 
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Calendar 

Calendar Views 

Day View with Tasks 

 

Week View with Tasks 

 

All Day Events 

 

Navigate to 
different dates 

Go To Today 

Task Pane 

Tasks Due 

Search 
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Work Week View with Tasks 

 
 

Month View – High Detail 
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Schedule View 

This is a great new view for viewing your calendar as well as groups of calendars.  Select Schedule View 
on the Home tab. 

 

Weather – New in 2013. 

A three-day forecast appears above your calendar.  You can 
change the city and state displayed.  Hovering over the 
forecast will provide even more information as shown below. 

Sharing – New in 2013. 

You can share your calendar directly from the interface on Outlook using the Home tab on the Ribbon. 

 

Create an Appointment in Day View 

Exercise:  

▪ Create an Appointment in Day View 

1. Drag from 5-7 p.m. to create a one-hour appointment. Type Dinner at Jak’s and press ENTER; or 
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2. Click in the 5:00 time slot, type Dinner at Jacobi’s and then lenthen or shorten the appointment 
by dragging its top or bottom line. 
 

 

 
 

Move/Copy an Appointment in Day View 

Exercise:  

▪ Move an Appointment 

1. Drag the appointment to a new time slot on the same date; or 

2. Drag it to the Calendar navigator to move to a new date. 
 

 

▪ Copy an Appointment 

1. Drag the appointment with the right mouse button to a new time slot on the same date or to 
the Calendar navigator to move to a new date.  When you drop the appointment, a shortcut 
menu will appear asking if you want to move or copy the appointment.  Select Copy. 
You can also hold the Ctrl key down while dragging with the left mouse button to copy. 
 

 

Lengthen or shorten an Appointment: Point 
to the top or bottom line, until the pointer 
turns to a double-headed arrow and drag. 
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Create an Appointment in Week or Month View 

Exercise:  

▪ Create an Appointment in Month View 

1. Right click the desired date and select New Appointment.  
 

 

2. Type the Lunch with Cay in the Subject box. 
 

 

3. Type the desired start time in the Start Time box, or select it from the drop-down. 

4. Type the desired end time in the End Time box or select it from the drop-down. 

5. If you want an alarm, click the Reminder drop-down and set the appropriate advance time for 
the reminder (i.e. 15 minutes, 30 minutes, 1 day etc.).  Save and Close when done. 

Reminder drop-down 
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Move/Copy Appointments in Week/Month View 

Exercise:  

▪ Move an Appointment 

1.  Drag to new location. 

▪ Copy an Appointment 

1. Right drag to new location and select Copy; or hold the Ctrl key down and  drag with your left 
mouse button (be sure to let go of the mouse before letting go of the Ctrl key! 
 

Edit an Appointment 

Exercise:  

▪ Edit an Appointment  and Make it Private 

1. Double click an appointment to open and edit it. 
 
 

Delete Appointments 

Exercise:  

▪ Delete an Appointment 

1. Click the appointment and click the Delete on the toolbar to delete; or 

2. Right click the appointment and select Delete. 
 

Find Next/Previous Appointment 
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Search for Appointments 

Exercise:  

▪ Search for an Appointment 

1. Click in the Search Calendar box.  Type the search text. 
 

 
 

 
 

2. Click the “X” to see all appointments. 
 

See Hidden Appointments – due to lack of space 

1. Click the yellow arrow to go to day view and view all appointments. 
 

 

Additional appointments cannot 
be seen due to lack of space.  
Click the yellow arrow to go to 
day view and view all 
appointments. 
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Recurring Appointments 

Recurring appointments are appointments that happen on a regular basis. 

Exercise:  

▪ Create a Recurring Appointment 

1. Click on the appointment and click the Recurrence tool on the Appointment Series tab. 
 

 

2. When the Appointment Recurrence box appears select the Recurrence pattern by selecting the 
Daily, Weekly, Monthly or Yearly option button. 

3. Select the Recur every ___ days/weeks/months as desired. 
This allows you to schedule something every other day/week/month or once a quarter etc. 

4. Select either No end date, End After __ occurrences, or End by date. 

5. Click OK and Save and Close when done. 
 

▪ Remove a Recurring Appointment 
 
1. Click on the appointment and click the Recurrence tool on the Appointment Series tab. 

2. Select Remove Recurrence. 
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Group Meetings 

Schedule a Group Meeting 

1. Click to select the appointment. 

2. Click Invite Attendees on the Appointment tab. 
 

 

3. Click Scheduling. 
 

 

4. Select Add Others then select Add from Address Book. 
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5. Double click everyone you wish to invite. 
Their names will appear in the Required box. 

6. Click once on a resource (like a conference room or a projector if required) and click on 
Resources.  Important: Make sure to invite as a resource and NOT a Required Attendee.  

 

 

7. Click OK and The free/busy times for all the resources will be displayed. 
 

  

8. Look at the top of the scheduling grid to see when all required attendees are free.  If the top row 
is gray, you know everyone is free at that time.  If the top row is blue or purple, people are busy 
or out-of-office. 

Add conference rooms, projectors and 
other resources here. 
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9. Click back on the Appointment tab. 

10. Make sure you put in a location if you have not scheduled a conference room, subject etc. and 
then click Send. 

11. The recipient will receive a message asking whether he/she wants to attend.  They can accept or 
decline. 
 

Meeting Reply 

Scheduling a meeting is as easy as replying to the message. While reading a message, you can schedule a 
meeting with all the message recipients with the new Meeting Reply command. All the messages 
recipients are added to a new a meeting request in one click. 

Group Meetings are Easier to Manage 

When updating a group meetings agenda, attendees receive an informational update, rather than having 
to reaccept the meeting.  Changes are also highlighted in the meeting update. 

Quick View 

When you receive a meeting request, Quick View helps you better understand how a meeting request 
affects your calendar. When creating or responding to a meeting request, a calendar snapshot appears in 
the meeting request. You can instantly review any conflicts or adjacent items on your calendar without 
ever leaving the meeting request. 
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Color/Categorize Appointments 

Color and Categorize appointments to easily see which appointments fall into a category (i.e. Important, 
Business, etc.).  Use automatic formatting to color all appointments meeting a condition (i.e. automatic 
formatting can color Business related meetings orange). 

Color code an Appointment – Assign a Category 

1. Click an Appointment.  Click the Categorize tool and select B L Client (orange). 

  

Automatically Color Code an Appointment – Conditional Formatting 

1. Select the View tab, View Settings, Conditional Formatting. 
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2. Click Add. 
 

  

3. Type the name of the Automatic Formatting Rule in the Name box  i.e. “Birthday”. 

4. Select a label Color from the Color drop-down list. 

5. Click Condition - Describe what criteria needs to be met to Color code the appointment. 

6. To color all appointments with the word Birthday, type Birthday in the Search for Word(s) box.  
You can also add Bday and Anniversary to search for those as well.  Separate each search criteria 
with a comma. 
 

 

7. Click OK twice. 

8. Test the Automatic formatting by adding a Birthday appointment.   
When you click off of the appointment it should turn the color you selected. 
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Dismiss Multiple Reminders At Once with Dismiss All 

If multiple reminders occur at the same time, Microsoft Outlook combines them into one dialog box. This 
reduces clutter, especially when starting Outlook after the reminder time for several items has passed, 
such as when you come back from being out of the office. You can dismiss reminders individually or all at 
once with the Dismiss All button.  You can also selectively dismiss items using the selection techniques 
you learned in this manual. 

Exercise:  

▪ Dismiss two messages 
 

 

1. Click the first message and ctrl + click the last message.  With both messages selected, click 
Dismiss. 
 

Calendar Groups 

Quickly see the calendars of people you frequently work with. Select the members one time, then use the 
Calendar Group every time that you want view those same calendars. Calendar Groups can also include 
resources, such as conference rooms. This is a great way to find available conference rooms. 
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Group Schedules 

View the schedules of multiple people or resources on a single calendar. The group calendar contains a 
detailed graph of when each user is free and busy and also shows details of their appointments when you 
rest the mouse pointer over an appointment (if you have been given permission).  

Exercise:  

▪ Create a Group Calendar for Conference rooms 

1. Select Calendar View and select Calendar Groups, Create New Calendar Group on the Home tab. 
 

 

2. Type the name of the new group in the text box.  Click Ok. 
 

 

3. Select the names or public folders desired.  Click Ok. 
The number of names selected determines if calendars are displayed vertically or horizontally. 

 

 



 

Version 07082019_0400 
© Rylander Consulting 

90  Office 365 

4. Selecting View, Schedule View will display them horizontally.   
To display them vertically again, simply select Day, Week or Month view. 
 

 

5. To go back to just viewing your own calendar, deselect other calendars in the navigation pane. 
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6. You can add new calendars to the group, delete the group, move it up or down on the list, etc. 
just by right-clicking the group name in the navigation pane.  
 

 

View Multiple Calendars 

You can open multiple calendars and display up to 30 calendars in side-by-side view. You can also 
overlay calendars to see transparent calendars stacked on top of each other. This view is useful when 
you want to find a common free time slot on several different calendars. 

 

 

In Calendar, the Navigation Pane shows a list of your calendars under My Calendars. This list includes your 
default primary calendar in Outlook that displays your free/busy time to other people, and where meeting 
requests that you accepted are saved. 

Other calendars, or secondary calendars, can include calendars that you created to track a project, a 
personal schedule, or some other calendar event that you do not want to mix with the items on your 
default calendar.  

Tip! When you share your default calendar, appointments on secondary calendars are not displayed to 
other people and do not affect your free/busy availability. 
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Open a Calendar in a New Window 

1. In Calendar view, in the Navigation Pane, right-click the name of another calendar.  

2. Select Open in New Window.  
The calendar that you selected opens in a new Outlook window. 

Open a Calendar in Side-by-Side View 

1. In Calendar view, in the Navigation Pane, select the check box of another calendar.  
The calendar that you selected opens next to the calendar that is already displayed. 

Tip! At least one calendar must always be displayed. 

Overlay the Calendars 

1. In Calendar, in the Navigation Pane, select the check box of another calendar that you want to 
view. 

2. The calendar that you selected opens next to calendar that is already displayed. 

3. Repeat step 1 for each calendar that you want to view.  

4. On the Calendar tab , click .  

The calendars are now in overlay mode. 

 

To add another calendar to the overlay, repeat this step. 

Remove a Calendar from the Overlay Stack 

1. In Calendar, on the tab of the calendar  that you want to remove 

from the overlay stack, click .  

2. The tab moves back to the right. The calendar that you selected is no longer displayed in overlay 
mode. 

3. Repeat step 1 for each calendar that you want to remove from the stack.  
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 Print Calendar 

Exercise:  

▪ Print a Month Calendar 
 
1. Select Calendar Month View.  Click the Print tool 

Views print as they are shown on screen. 
 

Tip! Check date range before printing! 

Send Calendar Snapshots 

Send your Calendar to anyone in an email message.  The recipient can open the calendar in their Web 
browser or Outlook.   

1. On the Calendar view Home tab, click Email Calendar.   
 

  

2. Select the Date Range, the level of Detail and any other desired options.  Click OK. 
 

 

3. The email with the calendar is on the screen. 
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Tasks 

Create a Task 

Exercise:  

▪ Create a New Task Using the New Tool 

1. When in Task view, click the New Task tool on the Home tab. 
 

 

2. Complete the Task dialog box (very similar to the Appointment options). 
 

 

3. Click Save and Close when done. 
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▪ Create a Task Using Click here to add a New Task Box 
This method is great for adding many tasks quickly. 

1. Type the task and press ENTER.  Repeat as necessary. 
 

 

2. To add a due date, click in the due date box directly next to the task and then click the down 
arrow to display a calendar.  Select a date. 
 

 

3. To edit the task, double click to open the task.  
 

 

4. You can add reminders, due dates, start dates, status, priority, notes, make the task recurring 
and mark tasks private etc. just like you did for other items in Outlook. 

5. Use the same methods for deleting, printing and adding categories as you did for other Outlook 
items. 

6. Click Save and Close when done. 
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Assign Tasks 

Exercise:  

▪ Assign a Task to a Co-worker 

1. Double click on a task to open it. 

2. Click the Assign Task tool. 
 

 

3. Click the “To” to select the person you wish to assign the task to.  Only assign a task to one 
person if you wish to track it. 

4. If the two boxes above are checked, the person who assigns the task will automatically be 
notified by email when a task is updated and/or completed. 

5. Click Send to send the task. 

6. Recipients can accept or decline an assignment. 
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Task Views 

1. Click the View desired from the current view group on the Home tab.   
By category and by person responsible are very useful, as are completed tasks and active tasks.  
Simple list shows both completed and active tasks. 

 

 

 

 

 

 

 

 

 

Delete Tasks or Mark them as Done 

Exercise:  

▪ Mark a task as done 
Only use this if you need to remember the task in the future. 

1.  Click the Completed checkbox 
 
 
 

 

▪ Delete a Task 

1. Select the task.  

2. Click the Delete tool on the toolbar or right click the task and select Delete. 
 

  

Select a different View 

Click to Mark a Task Done 





 

Version 07082019_0400 
© Rylander Consulting 

99  Outlook Office 365 

Appendix A – Outlook Office 365 Enhancements 

Office 365 subscription, which includes Outlook Office 365 is constantly evolving and adding features.  
Currently some of the great new features include: 

▪ Email Attachments 

• Easily insert recently used documents in an email 

• Get a menu of options for what to do with attachments you receive 

• A file that has been saved on OneDrive will, by default, send as a link rather 
than an attachment. 

▪ Clutter 
Clutter uses criteria that keeps evolving to place low priority mail in a separate folder. 

▪ Tell Me What you want to do 

▪ One Click Archiving 

▪ Smart Lookup 
Outlook Office 365 (and all the Office 365 applications) have the  Smart Lookup feature 
which uses Bing integration as a research tool.  

▪ Better performance/Search 
Outlook opens more quickly and has improved the performance of the Search feature 
which is faster and will search not only locally, but also on the Exchange server. 

▪ Groups - lets users chat, share common calendars, OneDrive-hosted files, and 
OneNote notebooks 



 

Version 07082019_0400 
© Rylander Consulting 

100  Office 365 

Email Attachments 

In Outlook Office 365, there are three important changes in regarding email attachments. 

Send a Link rather than an Attachment if the document is stored in a Cloud location 
like OneDrive 

Clicking on the Attach File icon will now open a menu instead of a browser dialog to attach a file. 

One of the new options is to “Browse Web Locations”. This allows you to access your online storage like 

OneDrive and Office 365 SharePoint (OneDrive for Business) without needing to download the file to your 

computer first. 

 

By default, the recipient will receive a link to the file with editing permissions. You can click on the down 

arrow of the attachment to change the editing permissions for the recipient to “view” only or to “Attach 

as copy” to send an actual attachment. 

 

If the file you choose is stored online, you are offered the choice of inserting a link or a copy of the 

attachment- links are the default.  Links to documents can be viewed and edited using SharePoint.  
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Attach Recently Used Documents 

When you select Attach file a list of the 12 most recently accessed files appears. 

1. Select a document from the drop-down list displayed after clicking the Attach File tool on the 
ribbon.  

 

Attachment Handling 

Attachments in messages you receive now appear as buttons in the attachment line. Each button has a 

menu with attachment options: open, save, preview, delete, etc. 
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Clutter - sort low priority messages 

Clutter helps you move low priority messages out of your Inbox so that you can easily scan for important 

messages. Clutter analyzes your emails, and based on your past behavior, determines the messages that 

you’re most likely to ignore. It then automatically moves those messages to a folder called Clutter so that 

you can review them later. 

You can even help Clutter learn your preferences faster by manually moving items in or out of the Clutter 

folder. 
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NOTE: If you bought Office 2016 for Windows as a one-time purchase, and you don’t have an Office 365 

subscription, you won’t have access to some features, such as Clutter. Going forward, there will be 

regular updates with new features where you’ll need to have an Office 365 subscription to use them. 
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Tell Me What You Want to Do 

The new Light Bulb icon in the Ribbon with “Tell me what you want to do…” is a lot more than just a 

replacement of the Help Question Mark icon. 

When you type something in the Tell Me field, you’ll actually search through Outlook’s list of commands 

which are then also useable from list of results. 

So, if you for instance don’t know how to Create/Modify Automatic Signatures, simply type “Sig” in the 

Tell Me field and you can click on the command from the results. 

Clicking on the “Get Help” link will open the regular Help viewer and the “Smart Lookup” link will open an 

“Insights” pane in Outlook and performs a web search with Bing. 

 
 

When you click in the Tell Me box, you'll also see a list of the last five commands you ran from within Tell 

Me, saving you time getting to the feature you want faster. 
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One Click Archiving (Office 365) 

Outlook Office 365 includes a new feature called one-click archiving. This feature allows you to quickly 

move an item from your Inbox or another folder to an archive folder. An archived item (or items) remains 

accessible, but doesn't clutter your Inbox. 

Archive messages with a single click 

1. Choose one or more messages in your folder to archive. 

2. On the ribbon, in the Delete group, choose Archive. 

 

NOTES: If you haven't previously set up an archive folder, you'll get this prompt: 

 

Choose one of the following: 

o Create archive folder. 

o Choose existing folder. 

3. Choose the message in the message list you want to archive, and then choose Archive. 

As soon as you choose Archive, messages are immediately moved to the archive folder you've specified. If 

you archive a message by mistake, go to the archive folder and move the message back to your Inbox. 
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Smart Lookup 

Outlook Office 365 (and all the Office 365 applications) have the  Smart Lookup feature which uses Bing 
integration as a research tool.  

To use Smart Lookup: 

1. Select a word or phrase, right-click it, and choose Smart Lookup. 

2. The Insights pane, powered by Bing, appears and opens with definitions, Wiki articles, and top 
related searches from the web. 
You can also get to Smart Lookup any time by going to Review > Smart Lookup and entering a 
query there. 
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Search 

Outlook Office 365 email search is faster, more reliable and provides improved performance. You can 

seamlessly search email across your local computer, Exchange 16 server or Office 365 Mailbox. 

Outlook makes it easier to find email by offering keyword and people suggestions based on your mailbox 

content from Exchange 2016. You can quickly find email from someone that you've been exchanging 

emails with or a project you’re working on. Simply start typing someone's name or a keyword in the 

search box to see suggestions from Exchange 2016. 
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Groups - (Office 365 work or school account) 

Groups lets users chat instead of email which reduces the strain on their inbox. Groups also lets users 
share common calendars, OneDrive-hosted files, and OneNote notebooks.  Groups are just below your 
inbox in the left-hand navigation column, below drafts, sent items, and junk mail.  In short, a group is 
basically a shared mailbox you can subscribe to (or even create yourself) and also provides a Calendar and 
a shared storage location on OneDrive for Business. 

Outlook Office 365 now includes support to create, join and manage Office 365 Groups so you’ll no longer 

have to do that via Outlook on the Web (OWA). 

 
Ribbon commands for Office 365 Groups. 

Note: Office 365 Groups requires an Office 365 for Business account. This feature is (currently) not part of 

Exchange 2016 on-premises. 
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Group Buttons on Ribbon - Browse and Create Groups 

Two new buttons on Outlook Office 365 ribbon’s Home tab make it easier to browse and create groups. 

 

Create a Group 

Groups are the next generation of distribution lists. They provide a effective way to communicate and 

collaborate with team members. A group is a shared workspace for email, conversations, files, and 

calendar events. 

1. Open Outlook Office 365, select a group, and, on the Home tab, choose New Group. 

 

2. In the Create Group window, enter the required information, including Name, Group ID, 

and Privacy level, (Public or Private). 

NOTE: You won't be able to change the group ID after you create the group. 

3. Check the subscription box to let members receive the group's emails in their regular Inbox or 

keep it un-checked if you prefer that they access the group's mail only from the group's Inbox, 

and then click OK. 

 

4. When the group is created, add the members, description, and a photo for the group. You can do 

this after the group is created as well. 
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5. Click OK when you're done. You'll see your newly created group on the left NAV bar and a 

Welcome email in your group's Inbox. 

Search for, join, and go to a group in Outlook Office 365 

You may be added to a group by the group's admin and want to find out more. You can also search for 

groups and join them. 

Search for a group to join 

When you know the name of a group that you want to join, search for that group by doing the following 

1. On the Home tab, enter the group name in the Search People box. 

2. When you find the group that you're looking for, select it from the list. 

 

3. On the group's contact card, click Join. 

If the group is private, a request will be sent to the group's admin, who can accept or decline the 
request. 
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Join a group from an email 

You might receive an email message from a group that you're not a member of and decide to join the 

group. 

1. Select Join on the group header in the right corner of the reading pane. 

If the group is private, you'll see Request to Join instead, and will be asked to provide a reason for 

joining. 

 

2. Wait for your request to go through, or for the group's admin to add you if you're trying to join a 

private group. 

3. Once you've joined the group, you'll see detailed membership status as well as a shortcut to 

navigate to the group's Inbox in the group's header. 

Go to a group that you were added to as a member 

When you're added to a group, you receive an email notification. 

1. Open the email and click Go to the group link. 

 

2. Use the options on the ribbon to start a conversation, change your membership status, etc. 

3. You can go to the Explore the group section in your email notification to view conversations, the 

group's calendar and files. 

 

4. All groups that you create or are invited to are on the left NAV bar under Groups. Access any of 

the groups by clicking the group name. Participate in conversations or use the options on the 

ribbon to access the files, calendar, notebook, and other information. 

 

NOTE: If you are using Outlook 2013 and click the link in the invite, you'll be redirected to Outlook Web 

App to view the group's information and start communicating. However, you can view the group's email 

in your Outlook Inbox and reply. 
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Leave or unsubscribe from a group, do the following: 

1. Select a group that you're a member of in the left nav bar. 

 

2. Choose Membership on the ribbon. Then select: 

o Unsubscribe    You'll still be a part of the group, but won't receive any conversations or 

invitations in your inbox. 

o Leave    You'll no longer be a part of the group and won't be able to access the files or 

other data. 

 

Edit information related to the group or delete it if you no longer need it. 

1. Select your group on the left NAV bar, under Groups. 

 

2. Select Edit Group on the ribbon. 

 

3. Edit any of the settings and options below: 

o Group's name, description, or language. 

o To pick a new group photo, click the Edit link in the bottom right corner of the current 

group photo. You'll be re-directed to Outlook Web App, where you can click the Change 

photo button on the current group photo and upload a new one from your computer. 

 

o To add a member to your group, type and then select the name of the person you want 

to join the group in the Search People box. 

o In the Members box, you can make someone an admin or remove admin permission. 
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o After a group outlives its intended purpose, you can delete it to free up system 

resources by clicking the Delete group button in the lower left corner of the window. 

WARNING: When you delete a group, you permanently remove all group conversations, email messages, 

files, calendar events, and other information. There is no way to recover the information. 

 

 


